Black Top Toolbar appearing in wordpress 4.7

shaulhadar
441 Posts
shaulhadar posted this 08 December 2016

Hello Themler Team.
I just updated some of my sites to wordpress 4.7 and i noticed that when i open themler editor, the top black toolbar of wordpress admin, appears also in the editor..

I can edit the site, but still, this is something you need to fix when you have some time...

Thanks and have a great day,
Shaul.

Hello Themler Team. I just updated some of my sites to wordpress 4.7 and i noticed that when i open themler editor, the top black toolbar of wordpress admin, appears also in the editor.. I can edit the site, but still, this is something you need to fix when you have some time... Thanks and have a great day, Shaul.
Vote to pay developers attention to this features or issue.
6 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 08 December 2016

Hello Shaul,

Thank you for reporting the issue. I have forwarded it to our developers.

Sincerely,
Nettie,
BillionDigital Team

Hello Shaul, Thank you for reporting the issue. I have forwarded it to our developers. Sincerely, Nettie, BillionDigital Team
Support Team
Support Team posted this 09 December 2016

Hi Shaul,

The issue is fixed, and the fix will be included into the next Themler update.

Sincerely,
Nettie,
BillionDigital Team

Hi Shaul, The issue is fixed, and the fix will be included into the next Themler update. Sincerely, Nettie, BillionDigital Team
shaulhadar
441 Posts
shaulhadar posted this 09 December 2016

Thanks for the update Nettie!!😃

Thanks for the update Nettie!!😃
Support Team
Support Team posted this 09 December 2016

Shaul, you are welcome!

Sincerely,
Nettie,
BillionDigital Team

Shaul, you are welcome! Sincerely, Nettie, BillionDigital Team
support56
3 Posts
support56 posted this 12 December 2016

Hello.

I am running the latest version of WordPress 4.7 and Themler for Windows and I am still experiencing this issue.

Thanks!

Hello. I am running the latest version of WordPress 4.7 and Themler for Windows and I am still experiencing this issue. Thanks!
shaulhadar
441 Posts
shaulhadar posted this 12 December 2016

support56, Nettie wrote it would be included in the next update...
this means its already fixed, but the update isn't pushed online yet... probably a couple of days, and next time you will have the update button in themler, just press it, update, and all will be good.

support56, Nettie wrote it would be included in the next update... this means its already fixed, but the update isn't pushed online yet... probably a couple of days, and next time you will have the update button in themler, just press it, update, and all will be good.
You must log in or register to leave comments