Prestashop 1.7 update

furcio
1 Posts
furcio posted this 23 February 2017

Hello,
I would like to know when the update for Prestashop will be available?

Hello, I would like to know when the update for Prestashop will be available?
Vote to pay developers attention to this features or issue.
8 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 24 February 2017

Hi,

Unfortunately we cannot provide you with the date or timeline yet.

Thank you,
Olivia

Hi, Unfortunately we cannot provide you with the date or timeline yet. Thank you, Olivia
hayati.akyuz
1 Posts
hayati.akyuz posted this 14 March 2017

Hi,

Prestashop 1.7 released on April 04, 2016 but themler still workin on..
So, When you are complete this project?

Hi, Prestashop 1.7 released on April 04, 2016 but themler still workin on.. So, When you are complete this project?
Support Team
Support Team posted this 15 March 2017

Hi,

Unfortunately I cannot provide you with the date or timeline yet.

Thank you,
Olivia

Hi, Unfortunately I cannot provide you with the date or timeline yet. Thank you, Olivia
xavier.delhoume
2 Posts
xavier.delhoume posted this 08 June 2017

Hi
More than 1 year after Prestashop 1.7 release, can we have some informations about the Prestashop 1.7 themler compatibility ?

Hi More than 1 year after Prestashop 1.7 release, can we have some informations about the Prestashop 1.7 themler compatibility ?
Support Team
Support Team posted this 09 June 2017

Hi,

Unfortunately no news yet.

Thank you,
Olivia

Hi, Unfortunately no news yet. Thank you, Olivia
ls48
1 Posts
ls48 posted this 12 June 2017

I just bought themler to use it for 1.7
Was sure it worked for 1.7
Is very disappointed you not even having a date

I just bought themler to use it for 1.7 Was sure it worked for 1.7 Is very disappointed you not even having a date
Support Team
Support Team posted this 13 June 2017

Hi,

Sorry for the inconvenience. On the purchase page it is mentioned that only 1.5 - 1.6 Prestashop versions are supported.

Sincerely,
Hella

Hi, Sorry for the inconvenience. On the purchase page it is mentioned that only 1.5 - 1.6 Prestashop versions are supported. Sincerely, Hella
butterfly_webdesign
26 Posts
butterfly_webdesign posted this 04 July 2017

it will be nice to have Themler but it has to be work with newer versions so come on Themler Team... Get Themler work with Prestashop 1.7

it will be nice to have Themler but it has to be work with newer versions so come on Themler Team... Get Themler work with Prestashop 1.7
You must log in or register to leave comments