Magento 2.1.0 Themeler

Tafy
7 Posts
Tafy posted this 27 February 2017

Hi wanted to find out if you we can use Themler to create and export theme to Magento 2.1.0.

Hi wanted to find out if you we can use Themler to create and export theme to Magento 2.1.0.
Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 27 February 2017

Hi,

Unfortunately Themler does not support Magento 2.x

Thank you,
Olivia

Hi, Unfortunately Themler does not support Magento 2.x Thank you, Olivia

Last edited 27 February 2017 by Support Team

Tafy
7 Posts
Tafy posted this 27 February 2017

Which is the highest version of Magento that you support and are there any plans to support 2.1.0. in future

Which is the highest version of Magento that you support and are there any plans to support 2.1.0. in future
Support Team
Support Team posted this 27 February 2017

Hi,

We support Magento 1.9 version now. Unfortunately I do not have any exact dates when will be implemented the support for higher versions.

Sincerely,
Hella

Hi, We support Magento 1.9 version now. Unfortunately I do not have any exact dates when will be implemented the support for higher versions. Sincerely, Hella
You must log in or register to leave comments