Google Fonts URL is not https!

Marco
171 Posts
Marco posted this 16 March 2017

PLEASE FIX! THE PROBLEM WITH GOOGLE FONTS LINK! IT´S JUST HTTP BUT SHOULD BE HTTPS!!!

Every Page I create I need to fix this URL from http to https! If I use a secured website the fonts will not shown instead visitors will see just times new roman!!!

PLEASE FIX! THE PROBLEM WITH GOOGLE FONTS LINK! IT´S JUST HTTP BUT SHOULD BE HTTPS!!! Every Page I create I need to fix this URL from http to https! If I use a secured website the fonts will not shown instead visitors will see just times new roman!!!
Vote to pay developers attention to this features or issue.
26 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 17 March 2017

Hi,

As I can see Themler loads google fonts without protocol at all:

<link class="" href='//fonts.googleapis.com/css?family=Abril+Fatface:regular&subset=latin' rel='stylesheet' type='text/css'>

Could you please provide the link to the problem website (https with google fonts)?

Thank you,
Olivia

Hi, As I can see Themler loads google fonts without protocol at all: `<link class="" href='//fonts.googleapis.com/css?family=Abril+Fatface:regular&subset=latin' rel='stylesheet' type='text/css'>` Could you please provide the link to the problem website (https with google fonts)? Thank you, Olivia
Marco
171 Posts
Marco posted this 17 March 2017

All my pages link in sourcecode is:

<link class="" href='http://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic&subset=latin' rel='stylesheet' type='text/css'>

You can see here:
https://tatjana.180tc.eu/

All my pages link in sourcecode is: <link class="" href='http://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic&subset=latin' rel='stylesheet' type='text/css'> You can see here: https://tatjana.180tc.eu/
Support Team
Support Team posted this 17 March 2017

Hi,

Looks like this issue happens with html themes only.
I'll ask our developers why they changed links to google fonts from //fonts to http://fonts in html themes.

Thank you,
Olivia

Hi, Looks like this issue happens with html themes only. I'll ask our developers why they changed links to google fonts from `//fonts` to `http://fonts` in html themes. Thank you, Olivia
Marco
171 Posts
Marco posted this 17 March 2017

Hi,

Looks like this issue happens with html themes only.
I'll ask our developers why they changed links to google fonts from //fonts to http://fonts in html themes.

Thank you,
Olivia

Thanks. Because actually i create a lot of html sites and, pardon, it really su***...
thanks

> Hi, > > Looks like this issue happens with html themes only. > I'll ask our developers why they changed links to google fonts from `//fonts` to `http://fonts` in html themes. > > Thank you, > Olivia Thanks. Because actually i create a lot of html sites and, pardon, it really su***... thanks
DaveOzric
570 Posts
DaveOzric posted this 21 March 2017

Good find

Good find
Marco
171 Posts
Marco posted this 21 March 2017

Anything new on this?

Anything new on this?
Support Team
Support Team posted this 22 March 2017

Hello Marco,
unfortunately we haven't got any news from developers. As temporary workaround you may change the links to //fonts manually in exported files.

regards,
Aileen

Hello Marco, unfortunately we haven't got any news from developers. As temporary workaround you may change the links to `//fonts` manually in exported files. regards, Aileen
Marco
171 Posts
Marco posted this 22 March 2017

Hello Marco,
unfortunately we haven't got any news from developers. As temporary workaround you may change the links to //fonts manually in exported files.

regards,
Aileen

Sorry Aileen, but that s****
If you made 30 Templates, where you also need to make other adjustemnts (adding contactforms, etc), also need to think to that - common.

I have a yearly subsription - from nearly Day 1...
Last 6month nothing really new - and you cant fix that.
what the hell is going on with themler?!
You REALLY are going to make same mistakes then with artisteer?!

NO news, NO updates for my subscription - in few month i again need to subscribe - BUT FOR WHAT?!

Think the right time is come to have a closer look to the other software which is on the market.
I was arti user from the beginning. now themler from day 1 nearly.
its sad, that you bring out great software - and then things like that with no real support, no bugfixing within month, no new features, nothing...

sry, but "no reply from our devs"... I dont want to hear ANYTHING like that anymore...

cheers

> Hello Marco, > unfortunately we haven't got any news from developers. As temporary workaround you may change the links to `//fonts` manually in exported files. > > regards, > Aileen Sorry Aileen, but that s**** If you made 30 Templates, where you also need to make other adjustemnts (adding contactforms, etc), also need to think to that - common. I have a yearly subsription - from nearly Day 1... Last 6month nothing really new - and you cant fix that. what the hell is going on with themler?! You REALLY are going to make same mistakes then with artisteer?! NO news, NO updates for my subscription - in few month i again need to subscribe - BUT FOR WHAT?! Think the right time is come to have a closer look to the other software which is on the market. I was arti user from the beginning. now themler from day 1 nearly. its sad, that you bring out great software - and then things like that with no real support, no bugfixing within month, no new features, nothing... sry, but "no reply from our devs"... I dont want to hear ANYTHING like that anymore... cheers
DaveOzric
570 Posts
DaveOzric posted this 25 April 2017

I can't believe this is going to be a problem. How can this just go unfixed for more than a week once found.

You (Themler) need to start addressing this stuff instead of doing experimental stuff with WordPress.

You claim to want to "ONLY" make this better. Well get er done then!

I am not really expected to sit and manually edit files for these BUGS am I?

I can't believe this is going to be a problem. How can this just go unfixed for more than a week once found. You (Themler) need to start addressing this stuff instead of doing experimental stuff with WordPress. You claim to want to "ONLY" make this better. Well get er done then! I am not really expected to sit and manually edit files for these BUGS am I?
DaveOzric
570 Posts
DaveOzric posted this 25 April 2017

Just to be clear, I am about to change my site to https and this needs to be fixed now.

This issue is with HTML5 sites not Joomla, etc.

Thank you

Just to be clear, I am about to change my site to https and this needs to be fixed now. This issue is with **HTML5 sites** not Joomla, etc. Thank you
Marco
171 Posts
Marco posted this 21 June 2017

3 Months later - and STILL NOT FIXED!

THEMLER! ARE YOU KIDDING ME?!
For WHAT exactly I renewed my subscription?!
NO NEW and GREAT UPDATES.
Just "Bugfixes" (which I can count on ONE Hand) and Bugs which are NOT FIXED!

What the Hell is soooo Difficult for you to update this small piece of code!!!!????????

3 Months later - and STILL NOT FIXED! THEMLER! ARE YOU KIDDING ME?! For WHAT exactly I renewed my subscription?! NO NEW and GREAT UPDATES. Just "Bugfixes" (which I can count on ONE Hand) and Bugs which are NOT FIXED! What the Hell is soooo Difficult for you to update this small piece of code!!!!????????
DaveOzric
570 Posts
DaveOzric posted this 21 June 2017

I believe the developer is ignoring certain things/people now. I've been waiting for 2 years for one fix. Mine is just as simple if not more simple for them to fix. You may never see it.

I think the support people are nice and try their best. I really like the program a lot. Way better than Artisteer in so many ways. Just pray some large organized company buys it and makes it what it could be. I'd pay 2x as much for this in a heartbeat. Very worth it. Just frustrating to no end when they ignore bug or incorrect CMS settings.

I believe the developer is ignoring certain things/people now. I've been waiting for 2 years for one fix. Mine is just as simple if not more simple for them to fix. You may never see it. I think the support people are nice and try their best. I really like the program a lot. Way better than Artisteer in so many ways. Just pray some large organized company buys it and makes it what it could be. I'd pay 2x as much for this in a heartbeat. Very worth it. Just frustrating to no end when they ignore bug or incorrect CMS settings.
Marco
171 Posts
Marco posted this 28 June 2017

/PUSHHHHHHH

/PUSHHHHHHH
carlos.urban
6 Posts
carlos.urban posted this 11 July 2017

It is the same problem with wordpress. Please fix this problem.

It is the same problem with wordpress. Please fix this problem.
DaveOzric
570 Posts
DaveOzric posted this 11 July 2017

So almost 4 months and no changes? How hard is it to add an "s" to the font string in the head?

Like Marco, I create a decent amount of sites in HTML5 format too.

So almost 4 months and no changes? How hard is it to add an "s" to the font string in the head? Like Marco, I create a decent amount of sites in HTML5 format too.
Marco
171 Posts
Marco posted this 5 weeks ago

weeks gone - months gone - nothing.
I´m done with you themler...

weeks gone - months gone - nothing. I´m done with you themler...
DaveOzric
570 Posts
DaveOzric posted this 5 weeks ago

They will fix it. They are just slow on some things. Dreamweaver or another search replace is fairly quick to remedy this. Hardly a deal breaker.

They will fix it. They are just slow on some things. Dreamweaver or another search replace is fairly quick to remedy this. Hardly a deal breaker.
Marco
171 Posts
Marco posted this 5 weeks ago

Im switching to this Tool, where I also can speak via Skype with the CEO if neccessary.
https://url1y.com/El72Y

I´m done. They will not fix it, as themler is dead now.
there new project seems to be more important then themler (like before with artisteer).

Sad, but okay. Can get more for my money.

Good Luck Dave

Im switching to this Tool, where I also can speak via Skype with the CEO if neccessary. https://url1y.com/El72Y I´m done. They will not fix it, as themler is dead now. there new project seems to be more important then themler (like before with artisteer). Sad, but okay. Can get more for my money. Good Luck Dave
DaveOzric
570 Posts
DaveOzric posted this 5 weeks ago

Good to know for possible future needs.

I feel your pain, it's such a simple fix that could of been done in minutes on their end. This is truly a bug and not a wishlist type issue. Bugs should be fixed in days/weeks not months.

I am going to hold out hope for now.

Good to know for possible future needs. I feel your pain, it's such a simple fix that could of been done in minutes on their end. This is truly a bug and not a wishlist type issue. Bugs should be fixed in days/weeks not months. I am going to hold out hope for now.
Marco
171 Posts
Marco posted this 5 weeks ago

The websitebuilder is via drag and drop. can place everything exactly there, where I want.
Can duplicate pages, and sooo much more features.
No need to stay.
Check out the trial. its free for 7 days.

See ya on the other side :) haha

The websitebuilder is via drag and drop. can place everything exactly there, where I want. Can duplicate pages, and sooo much more features. No need to stay. Check out the trial. its free for 7 days. See ya on the other side :) haha
You must log in or register to leave comments