Версия PHP

andreewalex
62 Posts
andreewalex posted this 20 March 2017

На какую версию PHP рассчитан Themler в связке с Drupal 7 и каким браузером лучше пользоваться?

На какую версию PHP рассчитан Themler в связке с Drupal 7 и каким браузером лучше пользоваться?
Vote to pay developers attention to this features or issue.
1 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 20 March 2017

Здравствуйте,

Требования к версии PHP в общем те же, что и выдвигаемые Drupal для каждой из версий Drupal, например, для Drupal 7: PHP 5.2.5 или выше (рекомендуемая 5.4 или выше).
Более подробно:
https://www.drupal.org/docs/7/system-requirements/overview
https://www.drupal.org/docs/7/system-requirements/php#php_required

Sincerely,
Nettie,
BillionDigital Team

Здравствуйте, Требования к версии PHP в общем те же, что и выдвигаемые Drupal для каждой из версий Drupal, например, для Drupal 7: PHP 5.2.5 или выше (рекомендуемая 5.4 или выше). Более подробно: https://www.drupal.org/docs/7/system-requirements/overview https://www.drupal.org/docs/7/system-requirements/php#php_required Sincerely, Nettie, BillionDigital Team
You must log in or register to leave comments