Desktop version of your product is no longer working for me

cogray
45 Posts
cogray posted this 11 April 2017

I have been using your desktop app for some time now and as of yesterday I can no longer load a project. I work in the HTML and Joomla CMS and when I load a project it just shows me the 401 error page "category not found". If I try to click on the "Home" or any other template I come back to the 401 page.

Very frustrating!!!

I have been using your desktop app for some time now and as of yesterday I can no longer load a project. I work in the HTML and Joomla CMS and when I load a project it just shows me the 401 error page "category not found". If I try to click on the "Home" or any other template I come back to the 401 page. Very frustrating!!!

Last edited 11 April 2017 by Support Team

Vote to pay developers attention to this features or issue.
4 Comments
Order By: Standard | Newest
cogray
45 Posts
cogray posted this 11 April 2017

Update:

I tried to create a new Joomla theme and I got a message I've never seen before. It asked me if I wanted to load content. So I said yes and it loaded. SO I saved it and tried to load an existing project and it worked.

Another thing to note, If I tried to load an HTML project first the HTML project would load but if I switched to Joomla it gave me 404 error page.

Anyway, seems to be working now.

Update: I tried to create a new Joomla theme and I got a message I've never seen before. It asked me if I wanted to load content. So I said yes and it loaded. SO I saved it and tried to load an existing project and it worked. Another thing to note, If I tried to load an HTML project first the HTML project would load but if I switched to Joomla it gave me 404 error page. Anyway, seems to be working now.
Support Team
Support Team posted this 11 April 2017

Hello,

Thanks for letting us know. Please let us know if there is anything we can assist you with.

Sincerely,
Nettie,
BillionDigital Team

Hello, Thanks for letting us know. Please let us know if there is anything we can assist you with. Sincerely, Nettie, BillionDigital Team
tmgarrison
51 Posts
tmgarrison posted this 30 January 2018

Hi Nettie,

I don't know if this issue has been reported elsewhere, but I thought I'd throw in my 2 cents because it's nearly a year after cogray posted and "I" was met with the same issue today.

Mine is a bit different however.
I simply clicked on the Themler icon in the "Start" menu and was immediately met with the "Themler Diagnostic Tool". In other words, I cannot open Themler on my desktop - nothing. I only get the diagnostic tool no matter which icon I use - Themler or Themler Diagnostic Tool.

I can see in the log (which I've attached) that the software is not able to connect to the server.

I had no problem the last time I used the desktop version, although it's been a few months.
Any thoughts?

Thanks.
Thomas

Hi Nettie, I don't know if this issue has been reported elsewhere, but I thought I'd throw in my 2 cents because it's nearly a year after cogray posted and "I" was met with the same issue today. Mine is a bit different however. I simply clicked on the Themler icon in the "Start" menu and was immediately met with the "Themler Diagnostic Tool". In other words, I cannot open Themler on my desktop - nothing. I only get the diagnostic tool no matter which icon I use - Themler or Themler Diagnostic Tool. I can see in the log (which I've attached) that the software is not able to connect to the server. I had no problem the last time I used the desktop version, although it's been a few months. Any thoughts? Thanks. Thomas
Support Team
Support Team posted this 31 January 2018

Hi,

Please follow the steps below:
1. Backup all theme folders somewhere on your computer if there are any. The path is shown in the Theme Management screen after selecting some CMS, for example, C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx\wordpress.
2. Uninstall Themler completely and also check the box for "Remove all CMS content".
3. Check if the following folders are still present:

C:\Program Files (x86)\Themler
C:\ProgramData\Themler

4. If they exist, remove them.
5. Reboot the machine after uninstalling Themler, so that all Themler services are removed for sure.
6. Temporarily disable antivirus and other third-party applications if there are any.
7. Download latest version of Themler for Windows from themler.com, install it and try to start with Themler for any CMS and create a theme.

Sincerely,
Hella

Hi, Please follow the steps below: 1. Backup all theme folders somewhere on your computer if there are any. The path is shown in the Theme Management screen after selecting some CMS, for example, `C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx\wordpress`. 2. Uninstall Themler completely and also check the box for "Remove all CMS content". 3. Check if the following folders are still present: C:\Program Files (x86)\Themler C:\ProgramData\Themler 4. If they exist, remove them. 5. Reboot the machine after uninstalling Themler, so that all Themler services are removed for sure. 6. Temporarily disable antivirus and other third-party applications if there are any. 7. Download latest version of Themler for Windows from themler.com, install it and try to start with Themler for any CMS and create a theme. Sincerely, Hella
You must log in or register to leave comments