Request failed: 500 when trying to import content from template.

gary
1 Posts
gary posted this 28 April 2017

Hi I get a "Request failed: 500" error when I try to import content from a template created using themler. Any help would be appreciated.

GAry

Hi I get a "Request failed: 500" error when I try to import content from a template created using themler. Any help would be appreciated. GAry
Vote to pay developers attention to this features or issue.
8 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 28 April 2017

Hi,

Please try the following suggestions:
https://answers.themler.com/articles/65488/troubleshooting-read-first

That may be issue with the permissions.

Sincerely,
Hella

Hi, Please try the following suggestions: https://answers.themler.com/articles/65488/troubleshooting-read-first That may be issue with the permissions. Sincerely, Hella
james106
1 Posts
james106 posted this 03 July 2017

Getting the same problem. I completed this on previous theme prior to upgrading to latest php version. I've not changed any permissions

Getting the same problem. I completed this on previous theme prior to upgrading to latest php version. I've not changed any permissions
Support Team
Support Team posted this 14 July 2017

Hi,

Sorry for the delay. Try to check the permissions once again as something might have changed after updating the PHP. Also try to disable plug-ins on the site.

Sincerely,
Hella

Hi, Sorry for the delay. Try to check the permissions once again as something might have changed after updating the PHP. Also try to disable plug-ins on the site. Sincerely, Hella
giancarlo
27 Posts
giancarlo posted this 30 September 2017

I'm experiencing this problem on a fresh joomla 3.8 installation. No plugin installed by my own, File and folder permissions are OK. No htpps, no htacces entry.
The theme has been correctly uploaded and working if selected, but it can't be managed:
Install Content Plugins : request failed 500
import content from template: request failed 500
Edit Template: not possible server error...
Any help would be great!
Thanks for your attention.
Giancarlo.

I'm experiencing this problem on a fresh joomla 3.8 installation. No plugin installed by my own, File and folder permissions are OK. No htpps, no htacces entry. The theme has been correctly uploaded and working if selected, but it can't be managed: Install Content Plugins : request failed 500 import content from template: request failed 500 Edit Template: not possible server error... Any help would be great! Thanks for your attention. Giancarlo.
Support Team
Support Team posted this 30 September 2017

Hello Giancarlo,

Could you please create a new private topic and provide temporary access to your website for investigation?

Sincerely,
Nettie,
BillionDigital Team

Hello Giancarlo, Could you please create a new private topic and provide temporary access to your website for investigation? Sincerely, Nettie, BillionDigital Team
udacha700
16 Posts
udacha700 posted this 23 January 2018

The problem was solved by a change in the local CMS, which works with the Temler editor,
the menu heading
Content / Content / Content / Content
on
Content

As he acquired this form - I do not know, probably after a few improms of various content.

The problem was solved by a change in the local CMS, which works with the Temler editor, the menu heading Content / Content / Content / Content on Content As he acquired this form - I do not know, probably after a few improms of various content.

Last edited 23 January 2018 by udacha700

raffe
30 Posts
raffe posted this 29 January 2018

Hello,

I have the same problem
In Joomla menu - Templates: Edit style: "Themler import content from template" - Request failed: 404
Where exactly can I fix this problem?

Thanks

Hello, I have the same problem In Joomla menu - Templates: Edit style: "Themler import content from template" - Request failed: 404 Where exactly can I fix this problem? Thanks
Support Team
Support Team posted this 29 January 2018

raffe,

Looks like the issue is different in your case. Could you please try creating a new private topic and provide temporary access to your website admin panel?

Sincerely,
Nettie,
BillionDigital Team

**raffe**, Looks like the issue is different in your case. Could you please try creating a new private topic and provide temporary access to your website admin panel? Sincerely, Nettie, BillionDigital Team
You must log in or register to leave comments