Desktopserver crashed whilst I was renaming theme and now won't load

Seagull
116 Posts
Seagull posted this 12 May 2017

Hello, I'm really hoping there is some way that I can save this. I spent all day working on a new Woocommerce theme, developing locally using desktopserver. The server started becoming unresponsive and I had to restart it several times, right at the end of it I tried renaming the theme from within Themler and during the process it crashed again. Now I can't open the theme in Themler as it states that the "stylesheet is missing" and goes into a opening loop. The theme does open in Wordpress and as far as I can tell all the stylesheets are still there.

Any suggestions before I have to start from scratch again please? I'm kicking myself for not doing regular backups like I usually do, just got carried away with this project.

Best regards,
Angela

Hello, I'm really hoping there is some way that I can save this. I spent all day working on a new Woocommerce theme, developing locally using desktopserver. The server started becoming unresponsive and I had to restart it several times, right at the end of it I tried renaming the theme from within Themler and during the process it crashed again. Now I can't open the theme in Themler as it states that the "stylesheet is missing" and goes into a opening loop. The theme does open in Wordpress and as far as I can tell all the stylesheets are still there. Any suggestions before I have to start from scratch again please? I'm kicking myself for not doing regular backups like I usually do, just got carried away with this project. Best regards, Angela
Vote to pay developers attention to this features or issue.
6 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 12 May 2017

Hello Angela,

We are sorry for the issue. Could you copy the theme from C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx\wordpress(try Live Preview of any theme to see exact numbers instead of xxxxxxxxx), then zip-compress and install it on some server?

Sincerely,
Nettie,
BillionDigital Team

Hello Angela, We are sorry for the issue. Could you copy the theme from `C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx\wordpress`(try Live Preview of any theme to see exact numbers instead of xxxxxxxxx), then zip-compress and install it on some server? Sincerely, Nettie, BillionDigital Team
Seagull
116 Posts
Seagull posted this 12 May 2017

Hi Nettie,

Thanks for the help but I was using ServerPress's desktop server as it usually works faster on my system but for some reason it was acting very buggy yesterday.

Looking in the wordpress files I have the initial bare theme that I worked on, Untitled, Untitled preview, Untitled_170511 and then mytheme_001.

I've tried activating all of them but the only one that works in Wordpress is the Untitled and that is the one that says that it is missing a ccs file.

I'll try uploading it to an online test install now but don't hold out much hope :-(

Best regards,
Angela

Hi Nettie, Thanks for the help but I was using ServerPress's desktop server as it usually works faster on my system but for some reason it was acting very buggy yesterday. Looking in the wordpress files I have the initial bare theme that I worked on, Untitled, Untitled preview, Untitled_170511 and then *mytheme*_001. I've tried activating all of them but the only one that works in Wordpress is the Untitled and that is the one that says that it is missing a ccs file. I'll try uploading it to an online test install now but don't hold out much hope :-( Best regards, Angela
Seagull
116 Posts
Seagull posted this 12 May 2017

Just want to report that I uploaded and activated the theme on an online test server and the theme worked and it opened successfully in Themler, allowing me to export a copy. I'm now going to try to open it on my desktop server again.

Thank you,
Angela

Just want to report that I uploaded and activated the theme on an online test server and the theme worked and it opened successfully in Themler, allowing me to export a copy. I'm now going to try to open it on my desktop server again. Thank you, Angela
Support Team
Support Team posted this 12 May 2017

Hi Angela,

Thanks for letting us know. Please let us know if there is anything we can assist you with.

Sincerely,
Nettie,
BillionDigital Team

Hi Angela, Thanks for letting us know. Please let us know if there is anything we can assist you with. Sincerely, Nettie, BillionDigital Team
Web IT Solutions LLP
398 Posts
Web IT Solutions LLP posted this 16 November 2017

Dear Nettie,

This is my case, I am also facing the error after renaming my project file..

http://answers.themler.io/questions/148411/themler-project-not-opening-after-renamed?page=1

Please help me, I am finished now :-(

Regards
Suffian Ahmed

Dear Nettie, This is my case, I am also facing the error after renaming my project file.. http://answers.themler.io/questions/148411/themler-project-not-opening-after-renamed?page=1 Please help me, I am finished now :-( Regards Suffian Ahmed
Support Team
Support Team posted this 21 November 2017

Hello Suffian,

Please refer to the topc 148411, let's continue the communication there.

Sincerely,
Nettie,
BillionDigital Team

Hello Suffian, Please refer to the topc 148411, let's continue the communication there. Sincerely, Nettie, BillionDigital Team
You must log in or register to leave comments