joomla edit template not active

Rubinowe
5 Posts
Rubinowe posted this 25 May 2017

Hi
Joomla - edit template button don't work, it is not active.
Previously everything worked.
The problem is on many pages.

I need to regain access to edit templates. What happened and what to do.

I'm sending a screen.

Hi Joomla - edit template button don't work, it is not active. Previously everything worked. The problem is on many pages. I need to regain access to edit templates. What happened and what to do. I'm sending a screen.
Vote to pay developers attention to this features or issue.
7 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 25 May 2017

Hi,

Please try the following suggestions:
http://answers.themler.com/articles/65488/troubleshooting-read-first

Also try to switch off all the site plug-ins to see if any of them is causing the issue.

Sincerely,
Hella

Hi, Please try the following suggestions: http://answers.themler.com/articles/65488/troubleshooting-read-first Also try to switch off all the site plug-ins to see if any of them is causing the issue. Sincerely, Hella
Vitaliy WD
214 Posts
Vitaliy WD posted this 25 May 2017

Hi.

Here what you can try to do:

1.Open <theme_name>/app/classes/Config.php file
2.Find the following line:

$editor = JRequest::getVar('editor', '');

and insert the following piece of code before it

JHtml::_ ( 'behavior.modal' ); // for SqueezeBox

After this open a template and update it to the latest version.

Hi. Here what you can try to do: 1.Open &lt;theme_name&gt;/app/classes/Config.php file 2.Find the following line: $editor = JRequest::getVar('editor', ''); and insert the following piece of code before it JHtml::_ ( 'behavior.modal' ); // for SqueezeBox After this open a template and update it to the latest version.
rein
1 Posts
rein posted this 06 June 2017

This works perfectly, thank you

This works perfectly, thank you
peggybaussart
1 Posts
peggybaussart posted this 09 August 2017

Thank you Vitaliy WD

Thank you Vitaliy WD
jmstark
1 Posts
jmstark posted this 10 September 2017

Same problem. Added the line of code, changed permissions and the button now works BUT the live site editor does not load. It begins to load and stops. On Chrome, the home page of the site shows. On MS Edge, blank screen. The MS Edge inspector show the warning:

"Resource doesn't exist on the server: 'http://southmissco.com/administrator/index.php?option=com_templates&view=style&layout=edit&id=38&editor=1&theme=itsolutions&ver=178'."

Related problem?

Same problem. Added the line of code, changed permissions and the button now works BUT the live site editor does not load. It begins to load and stops. On Chrome, the home page of the site shows. On MS Edge, blank screen. The MS Edge inspector show the warning: "Resource doesn't exist on the server: 'http://southmissco.com/administrator/index.php?option=com_templates&view=style&layout=edit&id=38&editor=1&theme=itsolutions&ver=178'." Related problem?
Support Team
Support Team posted this 11 September 2017

jmstark,

Please try to load Themler in Chrome. If the issue continues please create a new private topic and provide the access to the CMS admin panel.

Thank you,
Olivia

jmstark, Please try to load Themler in Chrome. If the issue continues please create a new private topic and provide the access to the CMS admin panel. Thank you, Olivia
kharding23
6 Posts
kharding23 posted this 2 weeks ago

Problem solved. Thank you for your help. I was in an old folder. The code for SqueezeBox did the trick.

Problem solved. Thank you for your help. I was in an old folder. The code for SqueezeBox did the trick.
You must log in or register to leave comments