Not show System Fonts

Hospedagem de Sites
11 Posts
Hospedagem de Sites posted this 28 May 2017

The list of system fonts is not displayed.

I've read several posts about it. My Google Chrome is up to date, I have already authorized Flash to run, I have also updated Flash.

I use Chrome 64 bit, can this be?

Thank you ;-)

The list of system fonts is not displayed. I've read several posts about it. My Google Chrome is up to date, I have already authorized Flash to run, I have also updated Flash. I use Chrome 64 bit, can this be? Thank you ;-)
Vote to pay developers attention to this features or issue.
1 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 29 May 2017

Hi,

Looks like the policies regarding Flash have been changed in main browsers recently. For me Chrome is blocking Flash despite of allowing it in Settings. As a possible workaround, try opening the theme in Firefox at least for selecting a system font. Firefox tries blocking Flash, as it is outdated, but it also doesn't allow updating the Flash plugin considering it vulnerable. And this is possibly the reason it cannot be activated globally in Firefox settings. But it is possible to enable the outdated one when opening a particular theme in Firefox. The point is to allow the plugin several times (4 times) before it is finally allowed. Please try to follow the same steps:

  1. Open the theme in Themler using Firefox. You will see the first warning:

    i442.png

    Click "Allow".

  2. The second warning:

    i443.png

    Click "Allow and Remember".

  3. The third warning:

    i444.png

    Click "Allow".

  4. The final warning:

    i445.png

    Click "Continue Allowing".

The page is refreshed.

Sincerely,
Nettie,
BillionDigital Team

Hi, Looks like the policies regarding Flash have been changed in main browsers recently. For me Chrome is blocking Flash despite of allowing it in Settings. As a possible workaround, try opening the theme in Firefox at least for selecting a system font. Firefox tries blocking Flash, as it is outdated, but it also doesn't allow updating the Flash plugin considering it vulnerable. And this is possibly the reason it cannot be activated globally in Firefox settings. But it is possible to enable the outdated one when opening a particular theme in Firefox. The point is to **allow the plugin several times (4 times) before it is finally allowed**. Please try to follow the same steps: 1. Open the theme in Themler using Firefox. You will see the first warning: !i442.png! Click "Allow". 2. The second warning: !i443.png! Click "Allow and Remember". 3. The third warning: !i444.png! Click "Allow". 4. The final warning: !i445.png! Click "Continue Allowing". The page is refreshed. Sincerely, Nettie, BillionDigital Team
You must log in or register to leave comments