Woocommerce random products widget content briefly shows, then vanishes

mauricejunior
2 Posts
mauricejunior posted this 06 June 2017

I have a woocommerce random products widget. when the page loads it shows up with all the content. But after a second or so, the content disappears.

I have a woocommerce random products widget. when the page loads it shows up with all the content. But after a second or so, the content disappears.

Last edited 06 June 2017 by mauricejunior

Vote to pay developers attention to this features or issue.
4 Comments
Order By: Standard | Newest
seth9
1 Posts
seth9 posted this 06 June 2017

I've had a similar issue with buttons, and sliders. Have you checked your Z-index settings?

I've had a similar issue with buttons, and sliders. Have you checked your Z-index settings?
Support Team
Support Team posted this 07 June 2017

Hi,

Could you please provide the link to the page that demonstrates the issue?

Thank you,
Olivia

Hi, Could you please provide the link to the page that demonstrates the issue? Thank you, Olivia
mauricejunior
2 Posts
mauricejunior posted this 07 June 2017

The link is https://budgmartltd.moegrafix.com/slider-problem/

The link is https://budgmartltd.moegrafix.com/slider-problem/
Support Team
Support Team posted this 08 June 2017

Hi,

There are a lot of JS errors. Please try to deactivate all the plug-ins, some of them are causing problems with the slider.

Sincerely,
Hella

Hi, There are a lot of JS errors. Please try to deactivate all the plug-ins, some of them are causing problems with the slider. Sincerely, Hella
You must log in or register to leave comments