Special fields aren't show in the purchase order

arawolf
196 Posts
arawolf posted this 27 June 2017

On a webshop some articles have special fields. But on the purchase order the choises of the special fields aren't show.
the domain : dkdecor.be

On a webshop some articles have special fields. But on the purchase order the choises of the special fields aren't show. the domain : dkdecor.be
Vote to pay developers attention to this features or issue.
9 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 27 June 2017

Hi,

Does the issue happen is you add product to the cart with default joomla theme activated?
Could you please provide a few screenshots that demonstrate the difference between Themler and joomla themes.

Thank you,
Olivia

Hi, Does the issue happen is you add product to the cart with default joomla theme activated? Could you please provide a few screenshots that demonstrate the difference between Themler and joomla themes. Thank you, Olivia
arawolf
196 Posts
arawolf posted this 27 June 2017

When i change the template to a standaard joomla theme ex BEEZ the special fields aren't show at all. Even not on the article page. Maybe you cabn see for yourself.
Thnx

When i change the template to a standaard joomla theme ex BEEZ the special fields aren't show at all. Even not on the article page. Maybe you cabn see for yourself. Thnx
arawolf
196 Posts
arawolf posted this 28 June 2017

i also get many javescript errors when the themler template is online.

i also get many javescript errors when the themler template is online.
arawolf
196 Posts
arawolf posted this 28 June 2017

I see also that the productdetails are show twice on the same page !

I see also that the productdetails are show twice on the same page !
Support Team
Support Team posted this 28 June 2017

Hi,

When i change the template to a standaard joomla theme ex BEEZ the special fields aren't show at all. Even not on the article page. Maybe you cabn see for yourself.

Each custom field has "layout position" property which is similar to joomla module positions.
You need to use a proper position name with beez theme. I do not know what position name this theme uses. The protostar theme uses "addtocart" position for all custom fields.

I see also that the productdetails are show twice on the same page !

You have not reported this issue previously. At what monets the issue started to appear? Most probably it is related to thord-party plugin/module you enabled on the page. Unfortunately we cannot sau motre without live link to the problem page.

Thank you,
Olivia

Hi, > When i change the template to a standaard joomla theme ex BEEZ the special fields aren't show at all. Even not on the article page. Maybe you cabn see for yourself. Each custom field has "layout position" property which is similar to joomla module positions. You need to use a proper position name with beez theme. I do not know what position name this theme uses. The protostar theme uses "addtocart" position for all custom fields. > I see also that the productdetails are show twice on the same page ! You have not reported this issue previously. At what monets the issue started to appear? Most probably it is related to thord-party plugin/module you enabled on the page. Unfortunately we cannot sau motre without live link to the problem page. Thank you, Olivia
arawolf
196 Posts
arawolf posted this 28 June 2017

Olivia maybe i can give you inlogacces, the problem of the 2 productdetails in one page appears when i set the site online.

Olivia maybe i can give you inlogacces, the problem of the 2 productdetails in one page appears when i set the site online.
arawolf
196 Posts
arawolf posted this 28 June 2017

Olivia news. I maked some changes to the template and most of the special fields are showing and working. I see only 1 productdetail, so that is fine. Only the one special field isn't show. The field where the costumer have to put in some text.

Olivia news. I maked some changes to the template and most of the special fields are showing and working. I see only 1 productdetail, so that is fine. Only the one special field isn't show. The field where the costumer have to put in some text.
arawolf
196 Posts
arawolf posted this 29 June 2017

Olivia, there was something wrong with the template. Some fixes make the template back on track. Seems solved

Olivia, there was something wrong with the template. Some fixes make the template back on track. Seems solved
Support Team
Support Team posted this 29 June 2017

Hi,

Sorry for the delay in responding. Nice to hear that it is solved now. Let us know if you need our further help.

Sincerely,
Hella

Hi, Sorry for the delay in responding. Nice to hear that it is solved now. Let us know if you need our further help. Sincerely, Hella
You must log in or register to leave comments