Science Laboratory Not working

Mark Holland
113 Posts
Mark Holland posted this 19 August 2014

Hi,

"Science Laboratory" is not working i get the follwing error when i try and install:

There was an error uploading this file to the server.

Useing Joomla! 2.5.24
Artisteer 4.2.0.60623 SE

Other templates upload fine.

Thanks Mark Holland

Hi, "Science Laboratory" is not working i get the follwing error when i try and install: There was an error uploading this file to the server. Useing Joomla! 2.5.24 Artisteer 4.2.0.60623 SE Other templates upload fine. Thanks Mark Holland
Vote to pay developers attention to this features or issue.
2 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 19 August 2014

Hello Mark,

Thanks for reporting this issue - we will investigate it as soon as possible.

Best regards,
Tammy

Hello Mark, Thanks for reporting this issue - we will investigate it as soon as possible. Best regards, Tammy
Support Team
Support Team posted this 20 August 2014

Hi Mark,

I've checked the attached template and could successfully install it in my test Joomla 2.5.

The issue on your end could be cuased by the template size - it's almost 3mB so you need to check to allow uploading packages with a size more than 2mb in your php.ini file.
Please read this forum thread for more information:
http://forum.joomla.org/viewtopic.php?p=1556804

Best regards,
Tammy

Hi Mark, I've checked the attached template and could successfully install it in my test Joomla 2.5. The issue on your end could be cuased by the template size - it's almost 3mB so you need to check to allow uploading packages with a size more than 2mb in your php.ini file. Please read this forum thread for more information: http://forum.joomla.org/viewtopic.php?p=1556804 Best regards, Tammy
You must log in or register to leave comments