blog page editor broken?

moordigital
6 Posts
moordigital posted this 03 September 2017

Hi,

I am using Themler with my Wordpress blog/website but have hit a problem which I hope you can help with:

When editing the blog part of the template I imported some content using the "Suggest Blog" option. No matter which option I chose the 'demo' content was imported at the time. I then edited how I wanted and went back to delete the unwanted demo media and posts that had been imported.

The website displays fine but when I now go back to edit the blog section of the the template in Themler I get the following message: "NOT FOUND. Apologies, but the page you requested could not be found. Perhaps searching will help"

It looks like the Themler template editor is looking to use/display posts that no longer exist - is there a quick solution to this? A cache that needs clearing? Any way to point it to existing content in site database?

Many thanks.

Angus

Hi, I am using Themler with my Wordpress blog/website but have hit a problem which I hope you can help with: When editing the blog part of the template I imported some content using the "Suggest Blog" option. No matter which option I chose the 'demo' content was imported at the time. I then edited how I wanted and went back to delete the unwanted demo media and posts that had been imported. The website displays fine but when I now go back to edit the blog section of the the template in Themler I get the following message: "NOT FOUND. Apologies, but the page you requested could not be found. Perhaps searching will help" It looks like the Themler template editor is looking to use/display posts that no longer exist - is there a quick solution to this? A cache that needs clearing? Any way to point it to existing content in site database? Many thanks. Angus
Vote to pay developers attention to this features or issue.
5 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 04 September 2017

Hi,

Please remove IDs of the sample data posts under the WP Appearance >> Theme Options >> "Templates blog pages" >> Blog.

Thank you,
Olivia

Hi, Please remove IDs of the sample data posts under the WP Appearance >> Theme Options >> "Templates blog pages" >> Blog. Thank you, Olivia
moordigital
6 Posts
moordigital posted this 05 September 2017

Excellent!

All sorted - many thanks Olivia.

Excellent! All sorted - many thanks Olivia.
Support Team
Support Team posted this 05 September 2017

Hi,

You are welcome. Feel free to contact us in any other occasion.

Sincerely,
Hella

Hi, You are welcome. Feel free to contact us in any other occasion. Sincerely, Hella
moordigital
6 Posts
moordigital posted this 3 weeks ago

Hi,

I appear to have the same problem as above with another page - I have changed the permalink for my contact page and can no longer access it with Themler? It is defaulting to my blog page?

Following instructions above I cannot find any details further than blog page IDs.

Please advise?

Many thanks in advance.

Angus

Hi, I appear to have the same problem as above with another page - I have changed the permalink for my contact page and can no longer access it with Themler? It is defaulting to my blog page? Following instructions above I cannot find any details further than blog page IDs. Please advise? Many thanks in advance. Angus
moordigital
6 Posts
moordigital posted this 3 weeks ago

Please ignore above message - I cleared cache and am now good to go!

Happy Christmas!

Please ignore above message - I cleared cache and am now good to go! Happy Christmas!
You must log in or register to leave comments