Header is not transparent on Blog layout

andrewatya
8 Posts
andrewatya posted this 2 weeks ago

Hi,
I made a theme, on every layout (Home, Blog, Post, etc.) use different bacground image, and a same header. The header is totally the same on every page, however on th Blog layout it seems it is not transparent. On every page backgrounds start from the top of the page, here not. I checked, and there is nothing, no section or everything was added.
Is anybody who ever met like this?
I attached a printscreen and the exported template.
Thank you!!!
András

Hi, I made a theme, on every layout (Home, Blog, Post, etc.) use different bacground image, and a same header. The header is totally the same on every page, however on th Blog layout it seems it is not transparent. On every page backgrounds start from the top of the page, here not. I checked, and there is nothing, no section or everything was added. Is anybody who ever met like this? I attached a printscreen and the exported template. Thank you!!! András
Vote to pay developers attention to this features or issue.
5 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 5 days ago

Hi,

On all the templates the image is set as the page background and on the Blog template it is set as the sheet background. Set it as the page background and it should be fine.

Sincerely,
Hella

Hi, On all the templates the image is set as the page background and on the Blog template it is set as the sheet background. Set it as the page background and it should be fine. Sincerely, Hella
andrewatya
8 Posts
andrewatya posted this 5 days ago

Dear Hella,
Thank you! It works!!! :)
Other if you don't mind: I can not be able to activate the sticky header extension on mobile view? Is there any bug or something? I tried to set exactly on mobil view and by inherited from normal view too, not works.
Thank you ind advance! The template is the same above.
András

Dear Hella, Thank you! It works!!! :) Other if you don't mind: I can not be able to activate the sticky header extension on mobile view? Is there any bug or something? I tried to set exactly on mobil view and by inherited from normal view too, not works. Thank you ind advance! The template is the same above. András
Support Team
Support Team posted this 5 days ago

Hi,

Open the Sticky extension options for he Row and enable it for the phone view.

Sincerely,
Hella

Hi, Open the Sticky extension options for he Row and enable it for the phone view. Sincerely, Hella
andrewatya
8 Posts
andrewatya posted this 4 days ago

Thank you!
it works. To show an example, please let me attach a sample printscreen, where I found my missed set and anybody can do it too.
Andras

Thank you! it works. To show an example, please let me attach a sample printscreen, where I found my missed set and anybody can do it too. Andras
Support Team
Support Team posted this 4 days ago

Hi,

Thanks for the screen shot. And feel free to contact us in any other occasion.

Sincerely,
Hella

Hi, Thanks for the screen shot. And feel free to contact us in any other occasion. Sincerely, Hella
You must log in or register to leave comments