Youtube videos not looping

Albin Klein
76 Posts
Albin Klein posted this 3 weeks ago

As you can see in this page:

http://nacarvision.technocoachcostadelsol.com/marcas/

I am using a banner with some videos and images but no matter what I do or how I do it I only get the FIRST video slide to loop and start again, all the rest will always end up and not start again...WHY???..

Same settings and I have even tried to just duplicate the slides and change the video but it doesn't matter, the first one will only be the one looping.

Any ideas?

Pleaseeeeeee...

As you can see in this page: http://nacarvision.technocoachcostadelsol.com/marcas/ I am using a banner with some videos and images but no matter what I do or how I do it I only get the FIRST video slide to loop and start again, all the rest will always end up and not start again...WHY???.. Same settings and I have even tried to just duplicate the slides and change the video but it doesn't matter, the first one will only be the one looping. Any ideas? Pleaseeeeeee...

Last edited 2 weeks ago by Albin Klein

Vote to pay developers attention to this features or issue.
1 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 2 weeks ago

Hi,

I see now the video in the first slide only. Please provide more details. Maybe we would need an access to the site back end.

Sincerely,
Hella

Hi, I see now the video in the first slide only. Please provide more details. Maybe we would need an access to the site back end. Sincerely, Hella
You must log in or register to leave comments