question abot magento

mitrokhina89
9 Posts
mitrokhina89 posted this 04 December 2017

Hello, can I ask about themler for Magento 2.
I understood that here https://themler.io/Download/Magento just for 1st version.
Where I will find for 2nd?

Hello, can I ask about themler for Magento 2. I understood that here https://themler.io/Download/Magento just for 1st version. Where I will find for 2nd?
Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 04 December 2017

Hi,

Unfortunately we do not support Magento 2. You can create templates for Magento 1.7-1.9 only.

Sincerely,
Hella

Hi, Unfortunately we do not support Magento 2. You can create templates for Magento 1.7-1.9 only. Sincerely, Hella
mitrokhina89
9 Posts
mitrokhina89 posted this 04 December 2017

Do you plan to support Magento 2? If yes, when it will be?
Thank you

Do you plan to support Magento 2? If yes, when it will be? Thank you

Last edited 04 December 2017 by mitrokhina89

Support Team
Support Team posted this 04 December 2017

Hi,

For now we do not have such plans. But it is in our wish list for possible future implementations.

Sincerely,
Hella

Hi, For now we do not have such plans. But it is in our wish list for possible future implementations. Sincerely, Hella
You must log in or register to leave comments