"HTTP Error 404. The requested resource is not found."

stephaniemooney
13 Posts
stephaniemooney posted this 07 December 2017

When I open the themler editor on any of my wordpress sites (I've tried on multiple sites, on multiple hosting accounts), I can't log in, save, publish, or export. I just keep getting a "HTTP Error 404. The requested resource is not found." message.

When I open the themler editor on any of my wordpress sites (I've tried on multiple sites, on multiple hosting accounts), I can't log in, save, publish, or export. I just keep getting a "HTTP Error 404. The requested resource is not found." message.
Vote to pay developers attention to this features or issue.
8 Comments
Order By: Standard | Newest
stephaniemooney
13 Posts
stephaniemooney posted this 07 December 2017

Wanted to add that I also can't log in or save on the desktop program. I tried opening an existing template and creating a new one. The whole program seems to have suddenly become unusable for me.

Screen-Shot-2017-12-07-at-12.14.17-PM.png

Wanted to add that I also can't log in or save on the desktop program. I tried opening an existing template and creating a new one. The whole program seems to have suddenly become unusable for me. !Screen-Shot-2017-12-07-at-12.14.17-PM.png!

Last edited 07 December 2017 by stephaniemooney

Ludwig
11 Posts
Ludwig posted this 07 December 2017

I have the same problem

I have the same problem
Support Team
Support Team posted this 07 December 2017

Hello,

We are sorry for temporary inconvenience. The issue is fixed, please try now.

Sincerely,
Nettie,
BillionDigital Team

Hello, We are sorry for temporary inconvenience. The issue is fixed, please try now. Sincerely, Nettie, BillionDigital Team
stephaniemooney
13 Posts
stephaniemooney posted this 08 December 2017

Okay, thank you.

Okay, thank you.
Support Team
Support Team posted this 08 December 2017

Hi,

You're welcome.
Please let us know if you have any further questions.

Thanks,
Ivan

Hi, You're welcome. Please let us know if you have any further questions. Thanks, Ivan
elviro.valencia
11 Posts
elviro.valencia posted this 11 December 2017

Hello,
I have this same problem, in my case I work with joomla.
When updating a template, I work on it again in thempler and I get the error 404not found.
I request your help to solve this issue.
Greetings. Elviro

Hello, I have this same problem, in my case I work with joomla. When updating a template, I work on it again in thempler and I get the error 404not found. I request your help to solve this issue. Greetings. Elviro

Last edited 11 December 2017 by elviro.valencia

Support Team
Support Team posted this 12 December 2017

Hi Elviro,

We have answered in your other topic.

Sincerely,
Nettie,
BillionDigital Team

Hi Elviro, We have answered in your other topic. Sincerely, Nettie, BillionDigital Team
Support Team
Support Team posted this 12 December 2017

Hello,

Our developers have fixed the issue. The fix will be included into the Hot-fix update that will be issued soon.

Sincerely,
Nettie,
BillionDigital Team

Hello, Our developers have fixed the issue. The fix will be included into the Hot-fix update that will be issued soon. Sincerely, Nettie, BillionDigital Team
You must log in or register to leave comments