strange message in wordpress

lavisbre
71 Posts
lavisbre posted this 19 December 2017

the odd message in wordpress

if the image doesnt work then go here and look https://image.ibb.co/miXy26/Fire_Shot_Capture_2_Dashboard_SEO_Inbound_Marketing_http_seo_inbound_marketing_com_wp_admin.png

ok so I had my site removed and a freash install of wordpress on the server.
I made a wordpress theam in themlar.
I installed the theam with no plugins
the above images is there saying warning: inet_pton()
What is this and why, please? this is what appeared on my last site and it was broken

![the odd message in wordpress][1] [1]: https://ibb.co/gMBEaR if the image doesnt work then go here and look https://image.ibb.co/miXy26/Fire_Shot_Capture_2_Dashboard_SEO_Inbound_Marketing_http_seo_inbound_marketing_com_wp_admin.png ok so I had my site removed and a freash install of wordpress on the server. I made a wordpress theam in themlar. I installed the theam with no plugins the above images is there saying warning: inet_pton() What is this and why, please? this is what appeared on my last site and it was broken

Last edited 19 December 2017 by lavisbre

Vote to pay developers attention to this features or issue.
7 Comments
Order By: Standard | Newest
lavisbre
71 Posts
lavisbre posted this 19 December 2017

So the new site has no SSL attached, I make the change to the SSl licence and get this error messege
https://image.ibb.co/gvpEQR/changed_http_to_https_and_got_this_error.png

error

can you advise what i must do please?

do i change to Https in wordpress ?

So the new site has no SSL attached, I make the change to the SSl licence and get this error messege https://image.ibb.co/gvpEQR/changed_http_to_https_and_got_this_error.png ![error][1] [1]: https://image.ibb.co/gvpEQR/changed_http_to_https_and_got_this_error.png can you advise what i must do please? do i change to Https in wordpress ?
Support Team
Support Team posted this 19 December 2017

Hi,

Please check that both addresses (WP address and Site address) in the Settings >> General in your WP admin are using the same protocol.

Sincerely,
Hella

Hi, Please check that both addresses (WP address and Site address) in the Settings >> General in your WP admin are using the same protocol. Sincerely, Hella
lavisbre
71 Posts
lavisbre posted this 19 December 2017

https://image.ibb.co/fyoHx6/setting.png

both say http://seo-inbound-marketing.com and http://seo-inbound-marketing.com

should it be https://

https://image.ibb.co/fyoHx6/setting.png both say http://seo-inbound-marketing.com and http://seo-inbound-marketing.com should it be https://

Last edited 20 December 2017 by lavisbre

Support Team
Support Team posted this 20 December 2017

Hi,

Yes, please try to set them to https and see if that helps.

Sincerely,
Hella

Hi, Yes, please try to set them to `https` and see if that helps. Sincerely, Hella
lavisbre
71 Posts
lavisbre posted this 21 December 2017

yeh it did thanks

yeh it did thanks
Support Team
Support Team posted this 21 December 2017

You are welcome. Feel free to contact us in any other occasion.

Sincerely,
Hella

You are welcome. Feel free to contact us in any other occasion. Sincerely, Hella
lavisbre
71 Posts
lavisbre posted this 21 December 2017

thank you

thank you
You must log in or register to leave comments