empty space appears under content page

bob52
26 Posts
bob52 posted this 5 days ago

Hi there,

Using Elementor as content editor i got some strange effect in my theme.
Under the content there appears a empty space that is not within the content editor.
When i resize the browser the theme re-renders the content and then the white space disappears. It seems that the theme does not auto resize on height based on the content that is being generated by the Elementor plugin.

Is there a way to force that?

View the page on http://www.claudiadegraauw.nl/nieuwesite/

when the effect does not appear at first, go to a sub-page and return to the main page

Hi there, Using Elementor as content editor i got some strange effect in my theme. Under the content there appears a empty space that is not within the content editor. When i resize the browser the theme re-renders the content and then the white space disappears. It seems that the theme does not auto resize on height based on the content that is being generated by the Elementor plugin. Is there a way to force that? View the page on http://www.claudiadegraauw.nl/nieuwesite/ when the effect does not appear at first, go to a sub-page and return to the main page

Last edited 5 days ago by bob52

Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
bob52
26 Posts
bob52 posted this 5 days ago

Any help is welcome

Any help is welcome
bob52
26 Posts
bob52 posted this 2 days ago

Could someone please give me a feedback?

Could someone please give me a feedback?
Support Team
Support Team posted this 9 hours ago

Hello,

Sorry for the delay.
Unfortunately I cannot reproduce the reported issue on the provided page. I also tried to open other pages and subpages from the menu and then go back to the Home page using both browser back button and menu item link.
Exactly where the empty space appears? Could you please provide a screenshot?
What browser are you using?

Thank you,
Olivia

Hello, Sorry for the delay. Unfortunately I cannot reproduce the reported issue on the provided page. I also tried to open other pages and subpages from the menu and then go back to the Home page using both browser back button and menu item link. Exactly where the empty space appears? Could you please provide a screenshot? What browser are you using? Thank you, Olivia
You must log in or register to leave comments