Problem with animation in slider

Cotvi
21 Posts
Cotvi posted this 12 January 2018

hi
I have a problem with object animation in Slider.
I set the object, set the animation to appear. E.g., entry from the left.
Transitions between slides set as FADE time 0ms.
The object is shown for a second, and then the animation starts, for example, the entrance on the left.
I have another old template, updated to the latest version identically set. And there is no such problem. I do not know where to look for a solution.
The slide should appear, followed by the elements according to the set animation and delay. And they show up when loading the slide.
I'm sending a movie.
https://youtu.be/g09bWCxYwUE?list=UUYJG1RNMnbv4lzoSRZgI1Gg

hi I have a problem with object animation in Slider. I set the object, set the animation to appear. E.g., entry from the left. Transitions between slides set as FADE time 0ms. The object is shown for a second, and then the animation starts, for example, the entrance on the left. I have another old template, updated to the latest version identically set. And there is no such problem. I do not know where to look for a solution. The slide should appear, followed by the elements according to the set animation and delay. And they show up when loading the slide. I'm sending a movie. https://youtu.be/g09bWCxYwUE?list=UUYJG1RNMnbv4lzoSRZgI1Gg
Vote to pay developers attention to this features or issue.
5 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 15 January 2018

Hi,

Could you please attach sample theme that demonstrates the issue.

Thank you,
Olivia

Hi, Could you please attach sample theme that demonstrates the issue. Thank you, Olivia
Cotvi
21 Posts
Cotvi posted this 15 January 2018

Please

Please

Last edited 15 January 2018 by Cotvi

Cotvi
21 Posts
Cotvi posted this 15 January 2018

I've reinstalled the entire program, but there is still a problem.
During slide transition, the object appears and the next animates.

I've reinstalled the entire program, but there is still a problem. During slide transition, the object appears and the next animates.
Support Team
Support Team posted this 15 January 2018

Hi,

In general, everything is correct. The Slide In (Out) animations create simple slide effect. In other words, the control moves and that's all. The control itself did not disappear. To make it initially hidden please try Fade In(Out) Left/Right/etc animations.

Thank you,
Olivia

Hi, In general, everything is correct. The Slide In (Out) animations create simple slide effect. In other words, the control moves and that's all. The control itself did not disappear. To make it initially hidden please try Fade In(Out) Left/Right/etc animations. Thank you, Olivia
hoka4
20 Posts
hoka4 posted this 20 April 2018

Нет вы только читаете меня, а в суть вопроса или не понимаете или не хотите вникать.
Посмотрите видео и попробуйте у себя.
Если же нажимаю расширения и объект не нормальная работа.
Не нормально это как:
а) Включился браузер
b) Включился текст
c) Включился еффект он проявился из неоткуда.
В чем проблема? проблема на переходе от b) к c) пункту происходит мигание.
Можно ли просто сделать проявление как на прикрепленном файле из ниоткуда
https://drive.google.com/open?id=1WRzo_dmSbqapXrRGdMKTRYCu5Rps5zBB

На вот этом сайте http://evgenia.karavay.pp.ua/
все работает. Но на нем еффект применен только к одной текстовой надписи. Почему эффект где то срабатывает, а где-то нет ?

Hi,

Порядок загрузки элементов в браузерах различается. Так что вполне
вероятно, что поведение элементов на загрузке страницы может быть
разным в разных браузерах.

Thank you, Olivia

Почему тогда когда устанавливаю задержку 2000 мс все равно сразу грузится изображение и только, потом включается еффект проявления, предварительно исчезнув

Нет вы только читаете меня, а в суть вопроса или не понимаете или не хотите вникать. Посмотрите видео и попробуйте у себя. Если же нажимаю расширения и объект не нормальная работа. Не нормально это как: а) Включился браузер b) Включился текст c) Включился еффект он проявился из неоткуда. В чем проблема? проблема на переходе от b) к c) пункту происходит мигание. Можно ли просто сделать проявление как на прикрепленном файле из ниоткуда https://drive.google.com/open?id=1WRzo_dmSbqapXrRGdMKTRYCu5Rps5zBB На вот этом сайте http://evgenia.karavay.pp.ua/ все работает. Но на нем еффект применен только к одной текстовой надписи. Почему эффект где то срабатывает, а где-то нет ? > Hi, > > Порядок загрузки элементов в браузерах различается. Так что вполне > вероятно, что поведение элементов на загрузке страницы может быть > разным в разных браузерах. > > Thank you, Olivia Почему тогда когда устанавливаю задержку 2000 мс все равно сразу грузится изображение и только, потом включается еффект проявления, предварительно исчезнув
You must log in or register to leave comments