Sections fail to be added, then appear and cannot be edited or deleted

gaatec
11 Posts
gaatec posted this 4 weeks ago

Hi there,
Some times when I try to add a section it simply does not appear at first. I will then try again, and it might fail again a couple of times before I get the desired section added.

However, after a while I suddenly see the all the "failed" sections appearing in the "Outline", but I am now not able to edit or delete these failed sections.

In another project, after a few days, I was able to delete these unused sections, but today I am so far left with 4-5 sections that are unusable on my "Home" template.

If I then go on to duplicate the home template, I am able to delete most of these unwanted sections from the duplicated Home template, but also here I am still left with one of these sections, that cannot be edited or deleted.

Any ideas?

Hi there, Some times when I try to add a section it simply does not appear at first. I will then try again, and it might fail again a couple of times before I get the desired section added. However, after a while I suddenly see the all the "failed" sections appearing in the "Outline", but I am now not able to edit or delete these failed sections. In another project, after a few days, I was able to delete these unused sections, but today I am so far left with 4-5 sections that are unusable on my "Home" template. If I then go on to duplicate the home template, I am able to delete most of these unwanted sections from the duplicated Home template, but also here I am still left with one of these sections, that cannot be edited or deleted. Any ideas?
Vote to pay developers attention to this features or issue.
11 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 4 weeks ago

Hi,

Does it happen with all your themes or with one of them? Please attach the theme exported with the content and editor included so we could check on our end and try to delete the sections.

Sincerely,
Hella

Hi, Does it happen with all your themes or with one of them? Please attach the theme exported with the content and editor included so we could check on our end and try to delete the sections. Sincerely, Hella
gaatec
11 Posts
gaatec posted this 4 weeks ago

Thanks a lot for the feedback so far.

It does happen in one specific theme that I have been building based on the blank_themler_joomla_theme
I have however seen this problem a couple of times before on other sites as well with the same theme.

The exported theme in zip format is 49MB, and your system says it is too big.
Any other way I can send this over to you?

Reg.
Gøran

Thanks a lot for the feedback so far. It does happen in one specific theme that I have been building based on the blank_themler_joomla_theme I have however seen this problem a couple of times before on other sites as well with the same theme. The exported theme in zip format is 49MB, and your system says it is too big. Any other way I can send this over to you? Reg. Gøran

Last edited 4 weeks ago by gaatec

Support Team
Support Team posted this 4 weeks ago

Hi,

You can upload it to some file sharing system and provide a link to us.

Sincerely,
Hella

Hi, You can upload it to some file sharing system and provide a link to us. Sincerely, Hella
gaatec
11 Posts
gaatec posted this 4 weeks ago

Hi there,
The Theme can be downloaded from:
https://mega.nz/#!at1VlYwa!oFOdvxY2_k0SiOQjJTA138Suuu-j8bE6KPbTu3nPcPw

Thanks a lot

Reg.
Gøran

Hi there, The Theme can be downloaded from: https://mega.nz/#!at1VlYwa!oFOdvxY2_k0SiOQjJTA138Suuu-j8bE6KPbTu3nPcPw Thanks a lot Reg. Gøran
Support Team
Support Team posted this 4 weeks ago

Hi,

I have tried your theme on my end and I was able to add sections on the Home page. Or you have issues with some other page?
Maybe we need to test it on your live site? Have you tried to switch off the plug-ins on your site and see if the section is added then fine?

Sincerely,
Hella

Hi, I have tried your theme on my end and I was able to add sections on the Home page. Or you have issues with some other page? Maybe we need to test it on your live site? Have you tried to switch off the plug-ins on your site and see if the section is added then fine? Sincerely, Hella
gaatec
11 Posts
gaatec posted this 4 weeks ago

If you look at the "home" you will see that there are added some sections called 2-column, and that are not populated yet.
Can you check to see if you are able to remove these unused sections

When I added these they at first did not appear. Then when they appeared in the "outline" list, I am not able to edit or delete these sections.

Reg.
Gøran

If you look at the "home" you will see that there are added some sections called 2-column, and that are not populated yet. Can you check to see if you are able to remove these unused sections When I added these they at first did not appear. Then when they appeared in the "outline" list, I am not able to edit or delete these sections. Reg. Gøran
Support Team
Support Team posted this 4 weeks ago

Hi,

Please try this theme:
https://we.tl/SCuOtRXTif

I have disabled the Content and Sidebars, saved the theme, them the sections appeared and I was able to delete them. Then I have enabled the Content and Sidebars back and the theme looks fine.

Sincerely,
Hella

Hi, Please try this theme: https://we.tl/SCuOtRXTif I have disabled the Content and Sidebars, saved the theme, them the sections appeared and I was able to delete them. Then I have enabled the Content and Sidebars back and the theme looks fine. Sincerely, Hella
gaatec
11 Posts
gaatec posted this 4 weeks ago

Will indeed try this and let you know

Thanks
Gøran

Will indeed try this and let you know Thanks Gøran
Support Team
Support Team posted this 4 weeks ago

Please let me know the results.

Sincerely,
Hella

Please let me know the results. Sincerely, Hella
gaatec
11 Posts
gaatec posted this 4 weeks ago

That did inded work.

I disabled the "contenct and sidebars" on the home page template, and wa sthen able to remove these unwanted sections.

Thanks a lot.

Reg.
Gøran

That did inded work. I disabled the "contenct and sidebars" on the home page template, and wa sthen able to remove these unwanted sections. Thanks a lot. Reg. Gøran
Support Team
Support Team posted this 4 weeks ago

Hi,

You are welcome. This method works in most times such issues occur.
Feel free to contact us in any other occasion.

Sincerely,
Hella

Hi, You are welcome. This method works in most times such issues occur. Feel free to contact us in any other occasion. Sincerely, Hella
You must log in or register to leave comments