SSL issue - not themlar issue i just want sound advice. we love themlar

lavisbre
64 Posts
lavisbre posted this 03 February 2018

Riddle me this.
ipage host and fresh install of WP
freash themlar nothing fancy basic site
WP dashbord Header PHP wont except analytic code in head space
go into ipage file manger and change it.
google site map can see but semrush cant
backup buddy cant and google console cant see my site no handshake coz of SSL
i ran https://cryptoreport.websecurity.symantec.com/checker/
and it told me my cert was not in the right order

Everything tells me its SSL, have you ever had a site not update or except changes in php wp CMS

Can you give me solutions as ipage has had my case escalated for two months... i need to earn money but my sites so messed i cant

Riddle me this. ipage host and fresh install of WP freash themlar nothing fancy basic site WP dashbord Header PHP wont except analytic code in head space go into ipage file manger and change it. google site map can see but semrush cant backup buddy cant and google console cant see my site no handshake coz of SSL i ran https://cryptoreport.websecurity.symantec.com/checker/ and it told me my cert was not in the right order Everything tells me its SSL, have you ever had a site not update or except changes in php wp CMS Can you give me solutions as ipage has had my case escalated for two months... i need to earn money but my sites so messed i cant
Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 06 February 2018

Hi,

I'm not really sure what code you're using but usually the most of issues with SSL are related to the blocked resources. In other words, the page does not load scripts, styles, fonts, etc because the external links to these resources are blocked. Did you check page or server error messages? If the same issue happens with the default WP theme it means that it is something with server settings.

Thank you,
Olivia

Hi, I'm not really sure what code you're using but usually the most of issues with SSL are related to the blocked resources. In other words, the page does not load scripts, styles, fonts, etc because the external links to these resources are blocked. Did you check page or server error messages? If the same issue happens with the default WP theme it means that it is something with server settings. Thank you, Olivia
lavisbre
64 Posts
lavisbre posted this 10 February 2018

yeh they finnaly put it in the right order

yeh they finnaly put it in the right order
Support Team
Support Team posted this 12 February 2018

You are welcome. Feel free to contact us in any other occasion.

Sincerely,
Hella

You are welcome. Feel free to contact us in any other occasion. Sincerely, Hella
You must log in or register to leave comments