Border around Thumnnails

petra
25 Posts
petra posted this 2 weeks ago

Hi

I'm using Nextgen Gallery on my Wordpress website.
On the thumbnails page (see image attached) the thumbnails has a black border around them.

I have read up on the topic a lot and tried everything everyone suggests, and it is supposed to be a simple fix of just adding the following to Custom CSS:

.ngg-gallery-thumbnail img {

border: none !important;

}

I have tried adding it everywhere, in Themler custom CSS area under More Settings, under the page HTML Custom CSS and even in Nextgen's More options custom style sheet.
I have even disabled the border in Themler's page.

It is as if it is something in Themler themes is overriding it?
The reason I say this is I have activated the 2017 default theme of wordpress and there the CSS works the thumbnails doesn't have any borders,. (see image attached)

Can you help me fix this?

Hi I'm using Nextgen Gallery on my Wordpress website. On the thumbnails page (see image attached) the thumbnails has a black border around them. I have read up on the topic a lot and tried everything everyone suggests, and it is supposed to be a simple fix of just adding the following to Custom CSS: .ngg-gallery-thumbnail img { border: none !important; } I have tried adding it everywhere, in Themler custom CSS area under More Settings, under the page HTML Custom CSS and even in Nextgen's More options custom style sheet. I have even disabled the border in Themler's page. It is as if it is something in Themler themes is overriding it? The reason I say this is I have activated the 2017 default theme of wordpress and there the CSS works the thumbnails doesn't have any borders,. (see image attached) Can you help me fix this?
Vote to pay developers attention to this features or issue.
6 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 2 weeks ago

Hi Petra,

Please provide us with a link to your WP website so we can check the issue.

Thanks,
Ivan

Hi Petra, Please provide us with a link to your WP website so we can check the issue. Thanks, Ivan
petra
25 Posts
petra posted this 2 weeks ago

Hi

The last code I have added under the Nextgen plugin's More Options, Styles. (but I have tried it in custom CSS in themler also)

.ngg-gallery-thumbnail img {
border: none !important;
}

Hi The last code I have added under the Nextgen plugin's More Options, Styles. (but I have tried it in custom CSS in themler also) .ngg-gallery-thumbnail img { border: none !important; }

Last edited 2 weeks ago by Support Team

Support Team
Support Team posted this 2 weeks ago

Hi,

The border is actually added not to the mage, but the outer container. Please use this code instead:

.ngg-gallery-thumbnail {
    border: none!important;
}

Sincerely,
Hella

Hi, The border is actually added not to the mage, but the outer container. Please use this code instead: .ngg-gallery-thumbnail { border: none!important; } Sincerely, Hella
petra
25 Posts
petra posted this 2 weeks ago

Hi Hella

Thanks so much for this, I can't believe how easy the fix was, I read up on it for hours and was stuck... Thank you so much.
If you remove the login details please take my post public cause I'm sure it will help others.

Hi Hella Thanks so much for this, I can't believe how easy the fix was, I read up on it for hours and was stuck... Thank you so much. If you remove the login details please take my post public cause I'm sure it will help others.
Support Team
Support Team posted this 2 weeks ago

Hi,

Thanks. I have removed the login details and case is public now.

Sincerely,
Hella

Hi, Thanks. I have removed the login details and case is public now. Sincerely, Hella
petra
25 Posts
petra posted this 2 weeks ago

Brilliant thanks

Brilliant thanks
You must log in or register to leave comments