Themler error inserting new element into template

andrewatya
17 Posts
andrewatya posted this 05 February 2018

Hi,
It is very annoying!
You are working on a template, after you put a new element (section, cloumn, etc.), put a hmenu into this, apply a copied style and then you get an error message and everything goes wrong! You can not be able to solve this, your work went into dustbin.

I put a new hmenu into a column, and I would like to copy and apply my old hmenu's style to this new one, and after I get this error message:

Generator render error, fileName: '/includes/hmenu/default_hmenu_3.php'
http://generator-amazon.themler.io/render

A printscreen attached.
Here, you can push "Retry" button, but nothing! No way from here.
What's this???
Is it normal? Two hmenu with the same style can not be exist at the same time?
Since Themler started to work in server-mode, I feel a risk of work with it! Themler is better than Artisteer, however Artisteer is more stable, I think...

Please, notice me asap!
Thanks,
András

Hi, It is very annoying! You are working on a template, after you put a new element (section, cloumn, etc.), put a hmenu into this, apply a copied style and then you get an error message and everything goes wrong! You can not be able to solve this, your work went into dustbin. I put a new hmenu into a column, and I would like to copy and apply my old hmenu's style to this new one, and after I get this error message: Generator render error, fileName: '/includes/hmenu/default_hmenu_3.php' http://generator-amazon.themler.io/render A printscreen attached. Here, you can push "Retry" button, but nothing! No way from here. What's this??? Is it normal? Two hmenu with the same style can not be exist at the same time? Since Themler started to work in server-mode, I feel a risk of work with it! Themler is better than Artisteer, however Artisteer is more stable, I think... Please, notice me asap! Thanks, András

Last edited 05 February 2018 by andrewatya

Vote to pay developers attention to this features or issue.
2 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 06 February 2018

Hi,

We'll check this issue. In the meantime, if you want to make two menus with the same style you can set the desired menu style as default and use it for second menu:

menu-default-style.png

Thank you,
Olivia

Hi, We'll check this issue. In the meantime, if you want to make two menus with the same style you can set the desired menu style as default and use it for second menu: !menu-default-style.png! Thank you, Olivia
andrewatya
17 Posts
andrewatya posted this 06 February 2018

Thank you Olivia!
I got this when applied the style to the second menu. I need only one menu, but I thought I can copy it...
Thank you in advance,
András

Thank you Olivia! I got this when applied the style to the second menu. I need only one menu, but I thought I can copy it... Thank you in advance, András
You must log in or register to leave comments