Desktop & Joomla

DaveOzric
875 Posts
DaveOzric posted this 16 February 2018

Hello, are you ever going to update the Joomla version & PHP for the desktop? PHP 5.4?

Thanks

Hello, are you ever going to update the Joomla version & PHP for the desktop? PHP 5.4? Thanks
Vote to pay developers attention to this features or issue.
8 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 19 February 2018

Hi,

Currently we do not plan to update joomla and php versions in Themler Desktop, unfortunately.

Thank you,
Olviia

Hi, Currently we do not plan to update joomla and php versions in Themler Desktop, unfortunately. Thank you, Olviia
DaveOzric
875 Posts
DaveOzric posted this 19 February 2018

Why is this? It's wildly outdated and a poor comparison to the real sites the themes that will be getting installed.

What is the issue on your end with logical reasoning? Maybe this doesn't really matter but I still feel it's a bad sign overall. Are you planning on staying around for your customers or ditching us for some page builder?

Why is this? It's wildly outdated and a poor comparison to the real sites the themes that will be getting installed. What is the issue on your end with logical reasoning? Maybe this doesn't really matter but I still feel it's a bad sign overall. Are you planning on staying around for your customers or ditching us for some page builder?
DaveOzric
875 Posts
DaveOzric posted this 19 February 2018

I mean Joomla is going into a new major version and 3.3.x is years old. No host I get used PHP 5.4 anymore. It's not even supported as far as I know.

So when you say you don't plan on updating this do you mean now or ever?

I mean Joomla is going into a new major version and 3.3.x is years old. No host I get used PHP 5.4 anymore. It's not even supported as far as I know. So when you say you don't plan on updating this do you mean now or ever?
Support Team
Support Team posted this 20 February 2018

Hi,

Currently it means "not now". The update will cause problems with other CMS.
In any case, there is no point in updating. The CMS and php version do not affect Themler theme.

Thank you,
Olivia

Hi, Currently it means "not now". The update will cause problems with other CMS. In any case, there is no point in updating. The CMS and php version do not affect Themler theme. Thank you, Olivia
DaveOzric
875 Posts
DaveOzric posted this 20 February 2018

OK thanks. It was more about some of my extensions don't run on PHP 5.4 anymore.

OK thanks. It was more about some of my extensions don't run on PHP 5.4 anymore.
Support Team
Support Team posted this 20 February 2018

Hi,

I see. If you need the extensions during theme creating it is better to install own local webserver with CMS.
Please let us know if you have any further questions.

Thank you,
Olivia

Hi, I see. If you need the extensions during theme creating it is better to install own local webserver with CMS. Please let us know if you have any further questions. Thank you, Olivia
Vitaliy WD
365 Posts
Vitaliy WD posted this 21 February 2018

I see. If you need the extensions during theme creating it is better
to install own local webserver with CMS.

I'm agree, with own local server it's more comfortable to work.
BTW, what local servers (WAMP) you can recommend?

> I see. If you need the extensions during theme creating it is better > to install own local webserver with CMS. I'm agree, with own local server it's more comfortable to work. BTW, what local servers (WAMP) you can recommend?
Support Team
Support Team posted this 21 February 2018

Hi,

It's up to you. I used XAMPP. You can search over the internet for the recommendations.

Sincerely,
Hella

Hi, It's up to you. I used XAMPP. You can search over the internet for the recommendations. Sincerely, Hella
You must log in or register to leave comments