Section not show in the frontend

elviro.valencia
10 Posts
elviro.valencia posted this 08 March 2018

Good Morning,
At the moment I am working on the creation of the web www.jdronestudio.es in joomla 3.8.
In an article, before the texts I inserted from the template of them to put a section with an image in parallax mode and some text as a claim.
The section is shown in the template, but when updating from Joomla, the installed section is not shown.
I need you to help me show that section, as well as understand why it is not shown.
I attach two images that represent what was commented previously.
Receive a cordial greeting. Elviro

Good Morning, At the moment I am working on the creation of the web www.jdronestudio.es in joomla 3.8. In an article, before the texts I inserted from the template of them to put a section with an image in parallax mode and some text as a claim. The section is shown in the template, but when updating from Joomla, the installed section is not shown. I need you to help me show that section, as well as understand why it is not shown. I attach two images that represent what was commented previously. Receive a cordial greeting. Elviro
Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 10 March 2018

Hi,

As I can see you added a Section to the template level of the Post Template. Most probably the SERVISIOS page uses Page template. Please open in Themler from the menu by right click on the menu item >> Open List. You will see the template used by this page.

Thank you,
Olivia

Hi, As I can see you added a Section to the template level of the Post Template. Most probably the SERVISIOS page uses Page template. Please open in Themler from the menu by right click on the menu item >> Open List. You will see the template used by this page. Thank you, Olivia
elviro.valencia
10 Posts
elviro.valencia posted this 12 March 2018

Good afternoon,
At last I was able to solve the problem trying to understand how to add content in the articles through Themler.
Receive a cordial greeting

Good afternoon, At last I was able to solve the problem trying to understand how to add content in the articles through Themler. Receive a cordial greeting
Support Team
Support Team posted this 12 March 2018

Hi,

Nice to hear that you have solved it out. Feel free to contact us in any other occasion.

Sincerely,
Hella

Hi, Nice to hear that you have solved it out. Feel free to contact us in any other occasion. Sincerely, Hella
You must log in or register to leave comments