Horizontal Submenu does not work, it hide.

polt_01
2 Posts
polt_01 posted this 11 April 2018

Hello,

I have a problem with horizontal submenu it do not appear when I put cursor on that menĂº, only when I stay in that section.
I tried with indexz to 100 and relative position but not luck.

http://www.autotransportessanangel.com

Please see atached

Thank you in advance
Polo

Hello, I have a problem with horizontal submenu it do not appear when I put cursor on that menú, only when I stay in that section. I tried with indexz to 100 and relative position but not luck. http://www.autotransportessanangel.com Please see atached Thank you in advance Polo
Vote to pay developers attention to this features or issue.
2 Comments
Order By: Standard | Newest
lynnmonk
16 Posts
lynnmonk posted this 12 April 2018

I had the same problem, but I found the solution in another thread. Use the Z index setting on the menu. I gave it a setting of 5 and it seems to have fixed the problem. :o)

I had the same problem, but I found the solution in another thread. Use the Z index setting on the menu. I gave it a setting of 5 and it seems to have fixed the problem. :o)

Last edited 12 April 2018 by lynnmonk

Support Team
Support Team posted this 12 April 2018

Hi,

I do not see any subitems at all in your menu. Please make sure that the menu has the option to show subitems and you have added them into the menu structure.

Sincerely,
Hella

Hi, I do not see any subitems at all in your menu. Please make sure that the menu has the option to show subitems and you have added them into the menu structure. Sincerely, Hella
You must log in or register to leave comments