Problem with images

info1938
62 Posts
info1938 posted this 15 April 2018

Hi, i have problem with images and text when i use themler theme. The text come over the image. What can i do? See here: http://kupisait.bg/responsa/speaker/mariana-ivanova/

Hi, i have problem with images and text when i use themler theme. The text come over the image. What can i do? See here: http://kupisait.bg/responsa/speaker/mariana-ivanova/
Vote to pay developers attention to this features or issue.
16 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 16 April 2018

Hi,

As I can see this is third-party generated block with own styles and it uses bootstrap styles also. I do not see that Themler theme affects this block in any way. Does the issue happen with the default WP theme?

Thank you,
Olivia

Hi, As I can see this is third-party generated block with own styles and it uses bootstrap styles also. I do not see that Themler theme affects this block in any way. Does the issue happen with the default WP theme? Thank you, Olivia
info1938
62 Posts
info1938 posted this 17 April 2018

no, everything is fine with default theme

no, everything is fine with default theme
Support Team
Support Team posted this 17 April 2018

Hi,

Could you please activate the default WP theme for some time so we could see. The image inside the cell has the fixed width value that prevents it from resizing.

Sincerely,
Hella

Hi, Could you please activate the default WP theme for some time so we could see. The image inside the cell has the fixed width value that prevents it from resizing. Sincerely, Hella
info1938
62 Posts
info1938 posted this 20 April 2018

Hi, you can see now- i have change the theme with default. See here how is now: http://kupisait.bg/responsa/speaker/

Hi, you can see now- i have change the theme with default. See here how is now: http://kupisait.bg/responsa/speaker/

Last edited 20 April 2018 by info1938

Support Team
Support Team posted this 20 April 2018

Hi,

OK, thanks, please switch it back to the Themler theme.

Sincerely,
Hella

Hi, OK, thanks, please switch it back to the Themler theme. Sincerely, Hella
info1938
62 Posts
info1938 posted this 20 April 2018

Ok. Switched.

Ok. Switched.
Support Team
Support Team posted this 20 April 2018

Hi,

Looks like there is no enough styles for the image. Please add this code under the Home >> Settings >> Additional CSS:

.speaker-avatar .img-spk img {
    width: 100%;
    height: auto;
}

Sincerely,
Hella

Hi, Looks like there is no enough styles for the image. Please add this code under the Home >> Settings >> Additional CSS: .speaker-avatar .img-spk img { width: 100%; height: auto; } Sincerely, Hella
info1938
62 Posts
info1938 posted this 20 April 2018

Work :)

Work :)
Support Team
Support Team posted this 20 April 2018

Hi Mila,

Great :)
Please let us know if you have any further questions.

Thanks,
Ivan

Hi Mila, Great :) Please let us know if you have any further questions. Thanks, Ivan
info1938
62 Posts
info1938 posted this 22 April 2018

I have and the problem that the images are too big than default in plugin. As i can see it from here
img[Attributes Style] {
width: 437px;
height: 307px;
}

but how can i fix it? The images change their width but no their height - it is always 307px

I have and the problem that the images are too big than default in plugin. As i can see it from here img[Attributes Style] { width: 437px; height: 307px; } but how can i fix it? The images change their width but no their height - it is always 307px

Last edited 22 April 2018 by info1938

Support Team
Support Team posted this 22 April 2018

Hi,

Where we could see the issue? On the pages you have referred before the avatars look just fine.

Sincerely,
Hella

Hi, Where we could see the issue? On the pages you have referred before the avatars look just fine. Sincerely, Hella
info1938
62 Posts
info1938 posted this 22 April 2018

http://kupisait.bg/responsa/%D0%BD%D0%B0%D1%87%D0%B0%D0%BB%D0%BD%D0%B0/

http://kupisait.bg/responsa/%D0%BD%D0%B0%D1%87%D0%B0%D0%BB%D0%BD%D0%B0/
info1938
62 Posts
info1938 posted this 22 April 2018

Can you see the problem now?

Can you see the problem now?
Support Team
Support Team posted this 23 April 2018

Hi,

The images need height "auto". You can do it manually with custom css or under the Post Content control >> More styles >> Image settings:

.we-grid-shortcode figure.ex-modern-blog img
{
height: auto;
}

Custom css can be added under the Themler Settings >> Additional CSS.

Thank you,
Olivia

Hi, The images need height "auto". You can do it manually with custom css or under the Post Content control >> More styles >> Image settings: .we-grid-shortcode figure.ex-modern-blog img { height: auto; } Custom css can be added under the Themler Settings >> Additional CSS. Thank you, Olivia
info1938
62 Posts
info1938 posted this 27 June 2018

And here again Images are bigger than it have to be. See here http://kupisait.bg/responsa/?page_id=4756. All settings doesnt work.

And here again Images are bigger than it have to be. See here http://kupisait.bg/responsa/?page_id=4756. All settings doesnt work.
Support Team
Support Team posted this 27 June 2018

Hi,

I have seen a separate problem from you with the same question. Please do not duplicate cases for a single issue. This one will be closed and we'll continue the discussion in the other case.

Sincerely,
Hella

Hi, I have seen a separate problem from you with the same question. Please do not duplicate cases for a single issue. This one will be closed and we'll continue the discussion in the other case. Sincerely, Hella
You must log in or register to leave comments