White space content - footer

christophe39
18 Posts
christophe39 posted this 04 May 2018

Hello,

I have a white space which is present 1 time on 5 at the bottom of page between my contents and my footer.

I do not find the solution to solve the problem. You can help me.

Website : http://www.at-elierdev.be/yellow2/

Thank-you

Christophe

Hello, I have a white space which is present 1 time on 5 at the bottom of page between my contents and my footer. I do not find the solution to solve the problem. You can help me. Website : http://www.at-elierdev.be/yellow2/ Thank-you Christophe
Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 05 May 2018

Hello Christophe,

I have checked your site in two browsers, resized it, but still couldn't see white space above the footer. Do you see it in a particular resolution or browser?

Sincerely,
Gina,
Themler Support

Hello Christophe, I have checked your site in two browsers, resized it, but still couldn't see white space above the footer. Do you see it in a particular resolution or browser? Sincerely, Gina, Themler Support
christophe39
18 Posts
christophe39 posted this 05 May 2018

Hello,

The problem is always very present, look at the video as attachment

http://www.at-elierdev.be/themler/Themler.mp4

Christophe

Hello, The problem is always very present, look at the video as attachment http://www.at-elierdev.be/themler/Themler.mp4 Christophe
Support Team
Support Team posted this 07 May 2018

Hi,

Try to add this code under the Home >> Settings >> Additional CSS:

.separated-item-25 {
    min-height: 200px!important;
}

The problem appears some times when using Visual Composer for the site content and the Stretch to Bottom extension in Themler. Then Themler does not get the content height value correctly and it causes such gap.

Sincerely,
Hella

Hi, Try to add this code under the Home >> Settings >> Additional CSS: .separated-item-25 { min-height: 200px!important; } The problem appears some times when using Visual Composer for the site content and the Stretch to Bottom extension in Themler. Then Themler does not get the content height value correctly and it causes such gap. Sincerely, Hella
You must log in or register to leave comments