Why I am having error while installing Magento theme ?

suthanalley67
1 Posts
suthanalley67 posted this 14 May 2018

I am trying to install Magento theme but I am having some issues while installing. Can anyone help me to fix this issue? Also I have gone through several guides ( https://magenticians.com/how-to-install-magento-theme/ ) and followed the steps mentioned to install the theme but in the end I am having error in the theme.

I am trying to install Magento theme but I am having some issues while installing. Can anyone help me to fix this issue? Also I have gone through several guides ( https://magenticians.com/how-to-install-magento-theme/ ) and followed the steps mentioned to install the theme but in the end I am having error in the theme.
Vote to pay developers attention to this features or issue.
2 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 14 May 2018

Hi,

What exact error message do you have? please attach a screen shot. Also note, that Themler creates Magento 1.9 themes only:
http://answers.themler.io/articles/3825/how-to-install-magento-theme

Sincerely,
Hella

Hi, What exact error message do you have? please attach a screen shot. Also note, that Themler creates Magento 1.9 themes only: http://answers.themler.io/articles/3825/how-to-install-magento-theme Sincerely, Hella
Aigel Business Solutions
4 Posts
Aigel Business Solutions posted this 11 July 2018

Hi,

What exact error message do you have? please attach a screen shot. Also note, that Themler creates Magento 1.9 themes only:
http://answers.themler.io/articles/3825/how-to-install-magento-theme

Sincerely,
Hella

It has been a long time since Magento 2 is stable and more of us are trying to upgrade to Magento 2, when are you going to support it?
Thank you.

> Hi, > > What exact error message do you have? please attach a screen shot. Also note, that Themler creates Magento 1.9 themes only: > http://answers.themler.io/articles/3825/how-to-install-magento-theme > > Sincerely, > Hella It has been a long time since Magento 2 is stable and more of us are trying to upgrade to Magento 2, when are you going to support it? Thank you.
You must log in or register to leave comments