wordpress home button takes me off site to random url

lavisbre
67 Posts
lavisbre posted this 3 weeks ago

Hello

http://sweetwatermasonry.com home button takes me too http://wordpress.4.i70509.cms1-live.billiondigital.com/

I have a page set up as home
I have wordpress set to home page
i have it set as static file "home"

yet the home button takes me too http://wordpress.4.i70509.cms1-live.billiondigital.com/

Please advise

Alan

Hello http://sweetwatermasonry.com home button takes me too http://wordpress.4.i70509.cms1-live.billiondigital.com/ I have a page set up as home I have wordpress set to home page i have it set as static file "home" yet the home button takes me too http://wordpress.4.i70509.cms1-live.billiondigital.com/ Please advise Alan
Vote to pay developers attention to this features or issue.
7 Comments
Order By: Standard | Newest
wpexpertinbd
88 Posts
wpexpertinbd posted this 3 weeks ago

Hello, from wp-admin go to setting---->general--- check your site url & home url, you need to set them to: http://sweetwatermasonry.com , hope it will help you!

Hello, from wp-admin go to setting---->general--- check your site url & home url, you need to set them to: http://sweetwatermasonry.com , hope it will help you!
Support Team
Support Team posted this 3 weeks ago

Hello Alan,

Benjamin's instruction should work. If it doesn't, please, let us know.

Gina,
Themler Support

Hello Alan, Benjamin's instruction should work. If it doesn't, please, let us know. Gina, Themler Support
wpexpertinbd
88 Posts
wpexpertinbd posted this 3 weeks ago

Hello, I found same issue with one of my client site today & I found the solutions.

Solutions:
1. First setup your site url & home url to your domain name
2. If 1st option not working for you then remove "Home" from main menu & then insert it again & hit save button. It should be working fine.
3. Why it's happen, I found this issue with latest version of themler & this happen if you load demo data while you installing themler theme.

Hello, I found same issue with one of my client site today & I found the solutions. Solutions: 1. First setup your site url & home url to your domain name 2. If 1st option not working for you then remove "Home" from main menu & then insert it again & hit save button. It should be working fine. 3. Why it's happen, I found this issue with latest version of themler & this happen if you load demo data while you installing themler theme.
lavisbre
67 Posts
lavisbre posted this 3 weeks ago

No iv done all of the above the first time. it is under the url, i did have a red menu alert and noticed the home page and so forth installed multiple times over 3 pages worth. like home blog and about was in 8 times.

I did load demo site twenty before installing themlar site

should i frag the whole install and reinstall WP and start new? or do you have a better solution as i dont want to disrupt the email service linked to this in ipage

No iv done all of the above the first time. it is under the url, i did have a red menu alert and noticed the home page and so forth installed multiple times over 3 pages worth. like home blog and about was in 8 times. I did load demo site twenty before installing themlar site should i frag the whole install and reinstall WP and start new? or do you have a better solution as i dont want to disrupt the email service linked to this in ipage
wpexpertinbd
88 Posts
wpexpertinbd posted this 3 weeks ago

You no need to reinstall WordPress again. Delete all unwanted page from "All pages", only keep that page which currently you use. Then go to menu & delete all menu. After create menu again freshly. Hope this will help you.

You no need to reinstall WordPress again. Delete all unwanted page from "All pages", only keep that page which currently you use. Then go to menu & delete all menu. After create menu again freshly. Hope this will help you.
lavisbre
67 Posts
lavisbre posted this 3 weeks ago

ah worked it out

I followed your guidance and it was done as suggested by your list, thank you for the directions.

Wp has menu settings under the menu list
Display location Primary Navigation 1was not ticked

now it does what it should, maybe add that to your list for anyone in my boat.

Thank you team themlar for being there

ah worked it out I followed your guidance and it was done as suggested by your list, thank you for the directions. Wp has menu settings under the menu list Display location Primary Navigation 1was not ticked now it does what it should, maybe add that to your list for anyone in my boat. Thank you team themlar for being there
wpexpertinbd
88 Posts
wpexpertinbd posted this 3 weeks ago

Nice to hear that you figure out it!

Nice to hear that you figure out it!
You must log in or register to leave comments