Themeler on windows not loading

paypal5
9 Posts
paypal5 posted this 3 weeks ago

I tried reinstalling it but that didn't help. I attached the log with the errors

I tried reinstalling it but that didn't help. I attached the log with the errors

Last edited 3 weeks ago by paypal5

Vote to pay developers attention to this features or issue.
11 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 2 weeks ago

Hi,

Please disable antivirus and firewall and try reinstalling Themler. Does the issue continue?

Thank you,
Olivia

Hi, Please disable antivirus and firewall and try reinstalling Themler. Does the issue continue? Thank you, Olivia
paypal5
9 Posts
paypal5 posted this 2 weeks ago

Disabling antivirus didn't work

Disabling antivirus didn't work
Support Team
Support Team posted this 2 weeks ago

Hello,

The log shows the error related to an issue with connecting to remote servers. That can be something preventing Themler to connect - it can be also some proxy, firewall or VPN or some other third-party application, as well as some add-on for Chrome browser, also there can be the issue with Themler itself. Have you enable the option to clear all CMS content while uninstalling Themler and while installing it anew? Have Themler worked before?

Sincerely,
Nettie,
BillionDigital Team

Hello, The log shows the error related to an issue with connecting to remote servers. That can be something preventing Themler to connect - it can be also some proxy, firewall or VPN or some other third-party application, as well as some add-on for Chrome browser, also there can be the issue with Themler itself. Have you enable the option to clear all CMS content while uninstalling Themler and while installing it anew? Have Themler worked before? Sincerely, Nettie, BillionDigital Team
paypal5
9 Posts
paypal5 posted this 2 weeks ago

cleared all CMS content, disabled firewall and antivirus ... still not loading

cleared all CMS content, disabled firewall and antivirus ... still not loading
Support Team
Support Team posted this 2 weeks ago

Hello,

Could you please attach a new error log after reinstallation and with firewall and antivirus disabled?

Sincerely,
Nettie,
BillionDigital Team

Hello, Could you please attach a new error log after reinstallation and with firewall and antivirus disabled? Sincerely, Nettie, BillionDigital Team
paypal5
9 Posts
paypal5 posted this 2 weeks ago

Attached to post

Attached to post
Support Team
Support Team posted this 2 weeks ago

Hello,

One of the errors is still related to something preventing connection to servers. Please follow the steps below:
1. Backup all theme folders somewhere on your computer if there are any. The path is shown in the Theme Management screen after selecting some CMS, for example, C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx\wordpress.
2. Uninstall Themler completely and also check the box for "Remove all CMS content".
3. Check if the following folders are still present:

C:\Program Files (x86)\Themler
C:\ProgramData\Themler

4. If they exist, remove them.
5. Reboot the machine after uninstalling Themler, so that all Themler services are removed for sure.
6. Temporarily disable antivirus and firewall, other third-party applications and Chrome browser add-ons.
7. Download latest version of Themler for Windows from themler.io, install it and try to start with Themler for any CMS and create a theme.
Please let us know the result.

Sincerely,
Nettie,
BillionDigital Team

Hello, One of the errors is still related to something preventing connection to servers. Please follow the steps below: 1. Backup all theme folders somewhere on your computer if there are any. The path is shown in the Theme Management screen after selecting some CMS, for example, `C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx\wordpress`. 2. Uninstall Themler completely and also check the box for "Remove all CMS content". 3. Check if the following folders are still present: C:\Program Files (x86)\Themler C:\ProgramData\Themler 4. If they exist, remove them. 5. Reboot the machine after uninstalling Themler, so that all Themler services are removed for sure. 6. Temporarily disable antivirus and firewall, other third-party applications and Chrome browser add-ons. 7. Download latest version of Themler for Windows from themler.io, install it and try to start with Themler for any CMS and create a theme. Please let us know the result. Sincerely, Nettie, BillionDigital Team
paypal5
9 Posts
paypal5 posted this 2 weeks ago

That didn't help.

When trying to start Apache on windows service I get the following error in the error log:

The Apache service named reported the following error:

AH00558: hthemlerd.exe: Could not reliably determine the server's fully qualified domain name, using ::1. Set the 'ServerName' directive globally to suppress this message .

How do I fix that?

That didn't help. When trying to start Apache on windows service I get the following error in the error log: The Apache service named reported the following error: >>> AH00558: hthemlerd.exe: Could not reliably determine the server's fully qualified domain name, using ::1. Set the 'ServerName' directive globally to suppress this message . How do I fix that?
Support Team
Support Team posted this 2 weeks ago

Hello,

The initial reason for the issue can be various, please refer to the information I found on the issue:
https://stackoverflow.com/questions/5856205/could-not-reliably-determine-the-servers-fully-qualified-domain-name
https://askubuntu.com/questions/256013/apache-error-could-not-reliably-determine-the-servers-fully-qualified-domain-n
And it looks to be related to the initial issue with Themler.

Sincerely,
Nettie,
BillionDigital Team

Hello, The initial reason for the issue can be various, please refer to the information I found on the issue: https://stackoverflow.com/questions/5856205/could-not-reliably-determine-the-servers-fully-qualified-domain-name https://askubuntu.com/questions/256013/apache-error-could-not-reliably-determine-the-servers-fully-qualified-domain-n And it looks to be related to the initial issue with Themler. Sincerely, Nettie, BillionDigital Team
paypal5
9 Posts
paypal5 posted this 2 weeks ago

Since reinstalling Themler is not working and the file structure is not the same as a regular Apache installation can you have one of the app developers to look into this issue? I see that I'm not the only one with this issue.

Since reinstalling Themler is not working and the file structure is not the same as a regular Apache installation can you have one of the app developers to look into this issue? I see that I'm not the only one with this issue.

Last edited 2 weeks ago by paypal5

Support Team
Support Team posted this 1 weeks ago

Hello,

I will ask developers about the issue and let you know the result. Meanwhile you may try installing default Themler theme on your own localhost and work there.

Sincerely,
Nettie,
BillionDigital Team

Hello, I will ask developers about the issue and let you know the result. Meanwhile you may try installing default Themler theme on your own localhost and work there. Sincerely, Nettie, BillionDigital Team
You must log in or register to leave comments