From bad to worse - how to log in?

webmaster261
8 Posts
webmaster261 posted this 4 weeks ago

Now I can longer log in. Are you trying to drive me nuts? It's working.....

Attempting to login now gives me

"account.themler.io’s server IP address could not be found."

enter image description here

Help!!!!

Now I can longer log in. Are you trying to drive me nuts? It's working..... Attempting to login now gives me "account.themler.io’s server IP address could not be found." ![enter image description here][1] Help!!!! [1]: http://crakatinny.com/images/Clipboard02.jpg

Last edited 4 weeks ago by webmaster261

Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 3 weeks ago

Hi,

Sorry for the delay.
Does the issue continue?

Thank you,
Themler team

Hi, Sorry for the delay. Does the issue continue? Thank you, Themler team
webmaster261
8 Posts
webmaster261 posted this 3 weeks ago

It's driving me crazy.

It will work (if the snail pace of the thing can be called "work") for a little while. Usually when I go to save I get a prompt to log in (log in doesn't seem persistent).

What happens next is a lottery. Sometimes after a few minutes I get the cursor back. Other times the above message

When I go to export it really gets interesting; First, there is always a prompt to log in (why doesn't a log in stay persistent?)

Next, again a lottery. Other times, eventually after five or ten minutes (Seriously?!?!) the downloaded package appears.

This is just so bad as to be unusable.

Speedtest of my current connection:
https://testmy.net/db/ai1xwFuCE

It's driving me crazy. It will work (if the snail pace of the thing can be called "work") for a little while. Usually when I go to save I get a prompt to log in (log in doesn't seem persistent). What happens next is a lottery. Sometimes after a few minutes I get the cursor back. Other times the above message When I go to export it really gets interesting; First, there is always a prompt to log in (why doesn't a log in stay persistent?) Next, again a lottery. Other times, eventually after five or ten minutes (Seriously?!?!) the downloaded package appears. This is just so bad as to be unusable. Speedtest of my current connection: https://testmy.net/db/ai1xwFuCE
Support Team
Support Team posted this 2 weeks ago

Hi,

Sorry for the issue, it sounds quite strange. Please try to disable your anti virus application and firewall and see if that helps.

Sincerely,
Hella

Hi, Sorry for the issue, it sounds quite strange. Please try to disable your anti virus application and firewall and see if that helps. Sincerely, Hella
You must log in or register to leave comments