Hi Support,
I may be doing something wrong but am unable to get the Woocommerce categories and sub categories working. IHave followed the forums and tried all the solutions re make sure to add a category name and image etc to the "GRID" but when I try drag and drop these they don't appear anywhere. I am assuming it is the products page in themler that the GRID is being referred to? All I want is to be able to display the categories first and then when drilled down show sub categories and then products. I actually managed to get the first 3 categories to work by some fluke but now nothing. I have spent the past 4 days looking through the fourm answers and tried all there but am lost. I have tried a blank template and same. Is there a step by step somewhere that you can provide as I think I may be missing one vital piece to get working.
Any help greatly appreciated. Version 456 (latest) and either with the standard install of woocommerce by Themler nor the latest version work

Thanks
Leo

Hi Support, I may be doing something wrong but am unable to get the Woocommerce categories and sub categories working. IHave followed the forums and tried all the solutions re make sure to add a category name and image etc to the "GRID" but when I try drag and drop these they don't appear anywhere. I am assuming it is the products page in themler that the GRID is being referred to? All I want is to be able to display the categories first and then when drilled down show sub categories and then products. I actually managed to get the first 3 categories to work by some fluke but now nothing. I have spent the past 4 days looking through the fourm answers and tried all there but am lost. I have tried a blank template and same. Is there a step by step somewhere that you can provide as I think I may be missing one vital piece to get working. Any help greatly appreciated. Version 456 (latest) and either with the standard install of woocommerce by Themler nor the latest version work Thanks Leo