compatibility with Virtuemart 3.4

namit
19 Posts
namit posted this 03 October 2018

He

Is Themer combatible with newest version of Virtuemart 3.4 ?
https://virtuemart.net/news

He Is Themer combatible with newest version of Virtuemart 3.4 ? https://virtuemart.net/news
Vote to pay developers attention to this features or issue.
2 Comments
Order By: Standard | Newest
namit
19 Posts
namit posted this 29 November 2018

any answer ?

any answer ?
Support Team
Support Team posted this 10 January 2019

Hello Jakub,

I apologize for the delay and understand it might be too late, but, yes, it is supported.

Gina
Themler Support

Hello Jakub, I apologize for the delay and understand it might be too late, but, yes, it is supported. Gina Themler Support
You must log in or register to leave comments