Unable to make updates in themler

bl.domains@betternoi.com
3 Posts
bl.domains@betternoi.com posted this 03 October 2018

We use themler as part of our joomla tool. Lately, whenever we make an update to the site, it doesn't show up instantly. Also, there are times when i'm inserting a control, and it doesn't show up or if it does, it's because i've added it twice, but then when i remove one, it removes both of them. Other issues are when i update a logo or an image, it shows up as blank and we'd have to re-upload the image. Updating Themler is taking so long these days, it could take up to 15/20mins just to update and backup. Please advice. We'd like to continue to use Themler, but it's been a roadblock in our daily tasks. Having to update one site can take half a day, because something doesn't update properly or our changes doesn't show up at all.

We use themler as part of our joomla tool. Lately, whenever we make an update to the site, it doesn't show up instantly. Also, there are times when i'm inserting a control, and it doesn't show up or if it does, it's because i've added it twice, but then when i remove one, it removes both of them. Other issues are when i update a logo or an image, it shows up as blank and we'd have to re-upload the image. Updating Themler is taking so long these days, it could take up to 15/20mins just to update and backup. Please advice. We'd like to continue to use Themler, but it's been a roadblock in our daily tasks. Having to update one site can take half a day, because something doesn't update properly or our changes doesn't show up at all.
Vote to pay developers attention to this features or issue.
1 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 03 October 2018

Hello,

We are sorry for the inconvenience. At the moment it looks like the caching issue. Are there any caching or related plugins or components on the website? Also if there are any third-party add-ons in the browser, please try to temporarily remove them. Please also try to save the theme right after it is updated and then press F5. Then save again. Let us know if it takes as long next time as it was.
Meanwhile you may also try working at the theme in Themler desktop for Joomla. You may export/import the theme with or without content for this.

Sincerely,
Nettie

Hello, We are sorry for the inconvenience. At the moment it looks like the caching issue. Are there any caching or related plugins or components on the website? Also if there are any third-party add-ons in the browser, please try to temporarily remove them. Please also try to save the theme right after it is updated and then press F5. Then save again. Let us know if it takes as long next time as it was. Meanwhile you may also try working at the theme in Themler desktop for Joomla. You may export/import the theme with or without content for this. Sincerely, Nettie
You must log in or register to leave comments