Prestashop 1.7.4: invalid theme

Seppe
106 Posts
Seppe posted this 3 weeks ago

Good evening

Prestashop version: 1.7.4.2
Themler version: v.469

After creating a theme, and trying to install .... this is the error we always get:

This theme is not valid for PrestaShop 1.7

How do we fix this?
We thought since the update v.441 Update (27-February-2018) it should be working.

Good evening Prestashop version: 1.7.4.2 Themler version: v.469 After creating a theme, and trying to install .... this is the error we always get: > This theme is not valid for PrestaShop 1.7 How do we fix this? We thought since the update **v.441 Update (27-February-2018)** it should be working.

Last edited 3 weeks ago by Seppe

Vote to pay developers attention to this features or issue.
5 Comments
Order By: Standard | Newest
Seppe
106 Posts
Seppe posted this 3 weeks ago

Installed an older version of Prestastop: 1.7.2, like mentioned in the updates log that it should work .....

the error message is still the same:

This theme is not valid for PrestaShop 1.7

Why is is so difficult for you to get your software starting to work ?

Every year you ask us to pay for the software, but what do we get in return? error-messages that the software doesn't work !

Installed an older version of Prestastop: 1.7.2, like mentioned in the updates log that it should work ..... the error message is still the same: > This theme is not valid for PrestaShop 1.7 Why is is so difficult for you to get your software starting to work ? Every year you ask us to pay for the software, but what do we get in return? error-messages that the software doesn't work !
Seppe
106 Posts
Seppe posted this 3 weeks ago

your so-called "tutorial" http://answers.themler.io/articles/3829/how-to-use-prestashop-theme is based on Prestashop 1.6

When trying to enable the Billion Theme, only this because preview is not available, you get the error:

Error! The action enable is not available for module themler. Skipped.

your so-called "tutorial" http://answers.themler.io/articles/3829/how-to-use-prestashop-theme is based on Prestashop 1.6 When trying to enable the Billion Theme, only this because preview is not available, you get the error: > Error! The action enable is not available for module themler. Skipped.
Support Team
Support Team posted this 3 weeks ago

Hello,

Please refer to this article for Prestashop 1.7:
https://answers.themler.io/articles/151814/how-to-install-prestashop-1-7-theme-beta-version

If the issue is still present, please let us know.

Sincerely,
Nettie

Hello, Please refer to this article for Prestashop 1.7: https://answers.themler.io/articles/151814/how-to-install-prestashop-1-7-theme-beta-version If the issue is still present, please let us know. Sincerely, Nettie
Seppe
106 Posts
Seppe posted this 2 weeks ago

Good evening

See my opening topic, it is based on the link you provide.

No matter what I try, Themler seems not getting the job done.

Greetings

Good evening See my opening topic, it is based on the link you provide. No matter what I try, Themler seems not getting the job done. Greetings
Seppe
106 Posts
Seppe posted this 2 weeks ago

still waiting for any respons........

still waiting for any respons........
You must log in or register to leave comments