Obsolete theme version for woocommerce 3.5

jflemmens
5 Posts
jflemmens posted this 25 October 2018

Problems rendering on some pages, below several problems detected by the system report:

AtractionOff/woocommerce/archive-product.php version 3.3.0 est obsolète. La version du noyau est 3.4.0,
AtractionOff/woocommerce/cart/cart.php version 3.3.0 est obsolète. La version du noyau est 3.5.0,
AtractionOff/woocommerce/notices/error.php version 3.3.0 est obsolète. La version du noyau est 3.5.0,
AtractionOff/woocommerce/notices/notice.php version 1.6.4 est obsolète. La version du noyau est 3.5.0,
AtractionOff/woocommerce/notices/success.php version 3.3.0 est obsolète. La version du noyau est 3.5.0,

When do you plan to update?

Problems rendering on some pages, below several problems detected by the system report: AtractionOff/woocommerce/archive-product.php version 3.3.0 est obsolète. La version du noyau est 3.4.0, AtractionOff/woocommerce/cart/cart.php version 3.3.0 est obsolète. La version du noyau est 3.5.0, AtractionOff/woocommerce/notices/error.php version 3.3.0 est obsolète. La version du noyau est 3.5.0, AtractionOff/woocommerce/notices/notice.php version 1.6.4 est obsolète. La version du noyau est 3.5.0, AtractionOff/woocommerce/notices/success.php version 3.3.0 est obsolète. La version du noyau est 3.5.0, When do you plan to update?
Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
dustin
1 Posts
dustin posted this 29 November 2018

I have the same problem. When come the Update?

Templates

Overrides: JW_EA17_1/woocommerce/archive-product.php Version 3.3.0 ist veraltet. Die Hauptversion ist 3.4.0
JW_EA17_1/woocommerce/cart/cart.php Version 3.3.0 ist veraltet. Die Hauptversion ist 3.5.0
JW_EA17_1/woocommerce/loop/result-count.php
JW_EA17_1/woocommerce/loop/sale-flash.php
JW_EA17_1/woocommerce/notices/error.php Version 3.3.0 ist veraltet. Die Hauptversion ist 3.5.0
JW_EA17_1/woocommerce/notices/notice.php Version 1.6.4 ist veraltet. Die Hauptversion ist 3.5.0
JW_EA17_1/woocommerce/notices/success.php Version 3.3.0 ist veraltet. Die Hauptversion ist 3.5.0
JW_EA17_1/product-searchform.php
JW_EA17_1/woocommerce/single-product.php

Outdated Templates: ❌

I have the same problem. When come the Update? ### Templates ### Overrides: JW_EA17_1/woocommerce/archive-product.php Version 3.3.0 ist veraltet. Die Hauptversion ist 3.4.0 JW_EA17_1/woocommerce/cart/cart.php Version 3.3.0 ist veraltet. Die Hauptversion ist 3.5.0 JW_EA17_1/woocommerce/loop/result-count.php JW_EA17_1/woocommerce/loop/sale-flash.php JW_EA17_1/woocommerce/notices/error.php Version 3.3.0 ist veraltet. Die Hauptversion ist 3.5.0 JW_EA17_1/woocommerce/notices/notice.php Version 1.6.4 ist veraltet. Die Hauptversion ist 3.5.0 JW_EA17_1/woocommerce/notices/success.php Version 3.3.0 ist veraltet. Die Hauptversion ist 3.5.0 JW_EA17_1/product-searchform.php JW_EA17_1/woocommerce/single-product.php Outdated Templates: ❌
Rune
47 Posts
Rune posted this 30 November 2018

This have been a problem for so long.

This have been a problem for so long.
Support Team
Support Team posted this 20 December 2018

Hello,

I apologize for the delay in reply.

Please, update Themler to latest version. You may see the notice about outdated files but this merely refers to the version of WooCommerce specified in those files. We will definitely update those files in future. Meanwhile you can update them manually by adjusting * @versionnumber to the one WooCommerce advises:

/woocommerce/archive-product.php change version to 3.4.0
/woocommerce/cart\cart.php change version to 3.5.0
/woocommerce/notices\error.php change version to 3.5.0, 
/woocommerce/notices\notice.php change version to 3.5.0, 
/woocommerce/notices\success.php change version to 3.5.0

Those files can be accessed in wp-admin -> Appearance -> Editor -> woocommerce folder

Gina
Themler Support

Hello, I apologize for the delay in reply. Please, update Themler to latest version. You may see the notice about outdated files but this merely refers to the version of WooCommerce specified in those files. We will definitely update those files in future. Meanwhile you can update them manually by adjusting `* @versionnumber` to the one WooCommerce advises: /woocommerce/archive-product.php change version to 3.4.0 /woocommerce/cart\cart.php change version to 3.5.0 /woocommerce/notices\error.php change version to 3.5.0, /woocommerce/notices\notice.php change version to 3.5.0, /woocommerce/notices\success.php change version to 3.5.0 Those files can be accessed in wp-admin -> Appearance -> Editor -> woocommerce folder Gina Themler Support
You must log in or register to leave comments