Joomla 3.9

heikom
3 Posts
heikom posted this 30 October 2018

After Update to Joomla 3.9 on ALL(!) Websites if i try to start the Theme Editor.

Fatal error: require_once(): Failed opening required '[...]/administrator/includes/toolbar.php' (include_path='.:/usr/lib/php7.2') in [...]/templates/impuls_themler/app/index.php on line 25

[...] - ive cut the Path a little bit.

After Update to Joomla 3.9 on **ALL(!)** Websites if i try to start the Theme Editor. Fatal error: require_once(): Failed opening required '[...]/administrator/includes/toolbar.php' (include_path='.:/usr/lib/php7.2') in [...]/templates/impuls_themler/app/index.php on line 25 [...] - ive cut the Path a little bit.

Last edited 30 October 2018 by heikom

Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
sibren
13 Posts
sibren posted this 30 October 2018

You can fix the issue for now by copying a toolbar.php file from a Joomla 3.8.13 installation into the ./administrator/includes/ folder.
After doing this you should be able to edit you themler template again.
For your convenience: I have attached the file I have used.

You can fix the issue for now by copying a toolbar.php file from a Joomla 3.8.13 installation into the ./administrator/includes/ folder. After doing this you should be able to edit you themler template again. For your convenience: I have attached the file I have used.
Support Team
Support Team posted this 31 October 2018

Hi,

We're preparing the update with the fix for this issue. It will be available ASAP.
In addition to this, we'll provide an instruction on what php files should be changed in order to start Themler and update it if you already updated Joomla.
As an alternative, you can try the solution provided above but we do not recommend editing joomla core files as it may cause problems inside Joomla unless it is approved by Joomla.
Those who have not yet installed the updated Joomla will just need to update Themler first.

We apologize for the inconvenience.

Sincerely,
Olivia

Hi, We're preparing the update with the fix for this issue. It will be available ASAP. In addition to this, we'll provide an instruction on what php files should be changed in order to start Themler and update it if you already updated Joomla. As an alternative, you can try the solution provided above but we do not recommend editing joomla core files as it may cause problems inside Joomla unless it is approved by Joomla. Those who have not yet installed the updated Joomla will just need to update Themler first. We apologize for the inconvenience. Sincerely, Olivia
Support Team
Support Team posted this 31 October 2018

Hi,

The new update is here!
https://answers.themler.io/questions/173622/themler-hotfix-update-v-472-update-31-oct-2018
If you already updated Joomla to version 3.9 and encountered a problem with launching Themler please follow this instruction and then update Themler.

Sincerely,
Olivia

Hi, The new update is here! https://answers.themler.io/questions/173622/themler-hotfix-update-v-472-update-31-oct-2018 If you already updated Joomla to version 3.9 and encountered a problem with launching Themler please follow [this instruction](page:173620) and then update Themler. Sincerely, Olivia
You must log in or register to leave comments