Themler HotFix Update v.472 Update (31-Oct-2018)

Support Team
Support Team posted this 3 weeks ago

Hi everyone,

This HotFix update includes the following fixes:

  • Joomla 3.9 compatibility.
    If you already updated Joomla to version 3.9 and encountered a problem with launching Themler please follow this instruction and then update Themler;
  • Fixed issue with shortcodes;
  • Fixed issue with 404 templates in Joomla themes in Themler Desktop.

Sincerely,
Themler Team

Hi everyone, This HotFix update includes the following fixes: - Joomla 3.9 compatibility. If you already updated Joomla to version 3.9 and encountered a problem with launching Themler please follow [this instruction](page:173620) and then update Themler; - Fixed issue with shortcodes; - Fixed issue with 404 templates in Joomla themes in Themler Desktop. Sincerely, Themler Team

Last edited 3 weeks ago by Support Team

Vote to pay developers attention to this features or issue.
28 Comments
Order By: Standard | Newest
luca.anchini
14 Posts
luca.anchini posted this 5 days ago

Hi,
I've a big problem with my website joomla 3.9 and Themler.
I've followed the instruction to fix the backend of themler and it works but the registration page doesn't work.
As you can see into the attached images:
1) With default template the registration page works perfectly (the website has also the last version of Community Builder)
2) With template I've created with Themler it appears totaly blank (even if before 3.9 joomla version, it worked normally)

How can I solve this?
I've this issue only into the registration page.

I've attached also the consolle page of google chrome where are some errors.

Ok, the problem was not by the template (almost only by template) but (also) by a javascript banner.

> Hi, > I've a big problem with my website joomla 3.9 and Themler. > I've followed the instruction to fix the backend of themler and it works but the registration page doesn't work. > As you can see into the attached images: > 1) With default template the registration page works perfectly (the website has also the last version of Community Builder) > 2) With template I've created with Themler it appears totaly blank (even if before 3.9 joomla version, it worked normally) > > How can I solve this? > I've this issue only into the registration page. > > I've attached also the consolle page of google chrome where are some errors. > Ok, the problem was not by the template (almost only by template) but (also) by a javascript banner.
luca.anchini
14 Posts
luca.anchini posted this 5 days ago

Hi,
I've a big problem with my website joomla 3.9 and Themler.
I've followed the instruction to fix the backend of themler and it works but the registration page doesn't work.
As you can see into the attached images:
1) With default template the registration page works perfectly (the website has also the last version of Community Builder)
2) With template I've created with Themler it appears totaly blank (even if before 3.9 joomla version, it worked normally)

How can I solve this?
I've this issue only into the registration page.

I've attached also the consolle page of google chrome where are some errors.

Hi, I've a big problem with my website joomla 3.9 and Themler. I've followed the instruction to fix the backend of themler and it works but the registration page doesn't work. As you can see into the attached images: 1) With default template the registration page works perfectly (the website has also the last version of Community Builder) 2) With template I've created with Themler it appears totaly blank (even if before 3.9 joomla version, it worked normally) How can I solve this? I've this issue only into the registration page. I've attached also the consolle page of google chrome where are some errors.
Support Team
Support Team posted this 2 weeks ago

info1640,

Could you please create a new private topic and provide temporary access to your website for us to investigate the issue?

Sincerely,
Nettie

**info1640**, Could you please create a new private topic and provide temporary access to your website for us to investigate the issue? Sincerely, Nettie
info1640
2 Posts
info1640 posted this 2 weeks ago

Hi I have tried to fix the problem following your instruction, but when themler tries to update, it kicks me out of joomla backend.

Hi I have tried to fix the problem following your instruction, but when themler tries to update, it kicks me out of joomla backend.
info1640
2 Posts
info1640 posted this 2 weeks ago

Hi everyone,

This HotFix update includes the following fixes:

  • Joomla 3.9 compatibility.
    If you already updated Joomla to version 3.9 and encountered a problem with launching Themler please follow this instruction and then update Themler;
  • Fixed issue with shortcodes;
  • Fixed issue with 404 templates in Joomla themes in Themler Desktop.

Sincerely,
Themler Team

Hi I have tried to fix the problem following your instruction, but when themler tries to update, it kicks me out of joomla backend.

> Hi everyone, > > This HotFix update includes the following fixes: > > - Joomla 3.9 compatibility. > If you already updated Joomla to version 3.9 and encountered a problem with launching Themler please follow [this instruction](page:173620) and then update Themler; > - Fixed issue with shortcodes; > - Fixed issue with 404 templates in Joomla themes in Themler Desktop. > > Sincerely, > Themler Team Hi I have tried to fix the problem following your instruction, but when themler tries to update, it kicks me out of joomla backend.

Last edited 2 weeks ago by info1640

Support Team
Support Team posted this 2 weeks ago

Hello,

The issue is fixed, please try now.

Sincerely,
Nettie

Hello, The issue is fixed, please try now. Sincerely, Nettie
gilles.schmitt
1 Posts
gilles.schmitt posted this 2 weeks ago

Good afternoon

always getting the error:

SERVER ERROR
Bad gateway
http://generator-de.themler.io/render
I too have this problem, on 2 servers

> > Good afternoon > > > > always getting the error: > > > > > SERVER ERROR > > Bad gateway > > http://generator-de.themler.io/render > > I too have this problem, on 2 servers

Last edited 2 weeks ago by gilles.schmitt

lesergei
103 Posts
lesergei posted this 2 weeks ago

Good afternoon

always getting the error:

SERVER ERROR
Bad gateway
http://generator-de.themler.io/render

I can only push a button "retry", but it loops

Hi,
I too have this problem, on the server that hosts my site and also on the desktop version.
Go go go ... Thanks

> Good afternoon > > always getting the error: > > > SERVER ERROR > Bad gateway > http://generator-de.themler.io/render > > I can only push a button "retry", but it loops Hi, I too have this problem, on the server that hosts my site and also on the desktop version. Go go go ... Thanks
Support Team
Support Team posted this 2 weeks ago

Hello,

We are sorry for the issue, our developers are working at fixing it ASAP.

Sincerely,
Nettie

Hello, We are sorry for the issue, our developers are working at fixing it ASAP. Sincerely, Nettie
Seppe
118 Posts
Seppe posted this 2 weeks ago

Good afternoon

always getting the error:

SERVER ERROR
Bad gateway
http://generator-de.themler.io/render

I can only push a button "retry", but it loops

Good afternoon always getting the error: > SERVER ERROR Bad gateway http://generator-de.themler.io/render I can only push a button "retry", but it loops
hotfaucet
2 Posts
hotfaucet posted this 2 weeks ago

Hello,

I have applied the changes as requested but I keep getting a completely blank screen and themler is unable to load. Please help.

Hello, I have applied the changes as requested but I keep getting a completely blank screen and themler is unable to load. Please help.
riwen
2 Posts
riwen posted this 2 weeks ago

It works correctly, thanks!

It works correctly, thanks!
DISALO.es
2 Posts
DISALO.es posted this 2 weeks ago

after the update still have problems with the 404 page and Home page ????

after the update still have problems with the 404 page and Home page ????
Seppe
118 Posts
Seppe posted this 2 weeks ago

I guess you will have to wait for a long time :) :) :)

Hello Team Themler,

Wow! Seriously? You had not planned a patch for your client before the update of Joomla 3.9?

Version 3.9 is planned for several months and beta versions were available for the developers to do tests

Now, I have to edit several .php files on the 20 websites I manage to make Themler work ??

You do not have a .zip patch to install directly via joomal?

Looking forward to your answer.

Regards,

Pierre

I guess you will have to wait for a long time :) :) :) > Hello Team Themler, > > Wow! Seriously? You had not planned a patch for your client before the update of Joomla 3.9? > > Version 3.9 is planned for several months and beta versions were available for the developers to do tests > > Now, I have to edit several .php files on the 20 websites I manage to make Themler work ?? > > You do not have a .zip patch to install directly via joomal? > > Looking forward to your answer. > > Regards, > > Pierre >
Vitaliy WD
336 Posts
Vitaliy WD posted this 2 weeks ago

I am surprised that Themler developers not test beta releases of CMS on compatibility...

Next Joomla 4 Alpha 5 already not work with Themler as there is Error: Class 'JRequest' not found because JRequest Class is deprecated since Joomla 1.5: https://api.joomla.org/cms-3/classes/JRequest.html

This is Alpha, but I don't think that Joomla will bring back JRequest Class in Beta or Stable.

I am surprised that Themler developers not test beta releases of CMS on compatibility... Next Joomla 4 Alpha 5 already not work with Themler as there is `Error: Class 'JRequest' not found` because `JRequest` Class is deprecated since Joomla 1.5: https://api.joomla.org/cms-3/classes/JRequest.html This is Alpha, but I don't think that Joomla will bring back `JRequest` Class in Beta or Stable.
Pierre665
9 Posts
Pierre665 posted this 2 weeks ago

Hello Team Themler,

Wow! Seriously? You had not planned a patch for your client before the update of Joomla 3.9?

Version 3.9 is planned for several months and beta versions were available for the developers to do tests

Now, I have to edit several .php files on the 20 websites I manage to make Themler work ??

You do not have a .zip patch to install directly via joomal?

Looking forward to your answer.

Regards,

Pierre

Hello Team Themler, Wow! Seriously? You had not planned a patch for your client before the update of Joomla 3.9? Version 3.9 is planned for several months and beta versions were available for the developers to do tests Now, I have to edit several .php files on the 20 websites I manage to make Themler work ?? You do not have a .zip patch to install directly via joomal? Looking forward to your answer. Regards, Pierre
barendprincen
2 Posts
barendprincen posted this 3 weeks ago

Well, this works but as soon as you download a theme themler is updating. At that moment it is puting the wrong settings back and you will have the same problem.

Well, this works but as soon as you download a theme themler is updating. At that moment it is puting the wrong settings back and you will have the same problem.
SRuff
20 Posts
SRuff posted this 3 weeks ago

Hello,

To update a theme to the latest Themler version, please open it in Themler for editing, then click on "Updates (1)" at the top and update.

Sincerely,
Nettie

Hi, how do I do this on joomla? I can't edit the template, I just get an empty pop-up.

> Hello, > > To update a theme to the latest Themler version, please open it in Themler for editing, then click on "Updates (1)" at the top and update. > > Sincerely, > Nettie Hi, how do I do this on joomla? I can't edit the template, I just get an empty pop-up.
Support Team
Support Team posted this 3 weeks ago

Hello,

To update a theme to the latest Themler version, please open it in Themler for editing, then click on "Updates (1)" at the top and update.

Sincerely,
Nettie

Hello, To update a theme to the latest Themler version, please open it in Themler for editing, then click on "Updates (1)" at the top and update. Sincerely, Nettie
SRuff
20 Posts
SRuff posted this 3 weeks ago

Sorry for my ignorance, but where does one download this hot-fix and/or how to install it on website? Thank you

Sorry for my ignorance, but where does one download this hot-fix and/or how to install it on website? Thank you
You must log in or register to leave comments