Joomla In Themler Desktop is not working

jasonjgrey
8 Posts
jasonjgrey posted this 2 weeks ago

HI i have noticed for a few days now that the desktop version for Windows and Themler which i have downloaded to the lastest version has some bugs in it for it the CMS screen where you choose Joomla and it takes for ever to load. I Dont know if its my PC or your server? Can you please have a look for me. ORr has other people have reported the same issue.

The other CMS buttons work perfectly except for Joomla. Can you please help me with this.

Thankyou

HI i have noticed for a few days now that the desktop version for Windows and Themler which i have downloaded to the lastest version has some bugs in it for it the CMS screen where you choose Joomla and it takes for ever to load. I Dont know if its my PC or your server? Can you please have a look for me. ORr has other people have reported the same issue. The other CMS buttons work perfectly except for Joomla. Can you please help me with this. Thankyou
Vote to pay developers attention to this features or issue.
2 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 2 weeks ago

Hi,

Could you please try to rename the following folder into joomla-old and try to run Themler once again:

C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx\joomla

Sincerely,
Nettie

Hi, Could you please try to rename the following folder into **joomla-old** and try to run Themler once again: C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx\joomla Sincerely, Nettie
jasonjgrey
8 Posts
jasonjgrey posted this 2 weeks ago

HI nettie
Its still having issues. I have Tried what you have done and now its come up as this.

Thanks

Jason

HI nettie Its still having issues. I have Tried what you have done and now its come up as this. Thanks Jason
You must log in or register to leave comments