Joomla In Themler Desktop is not working

jasonjgrey
7 Posts
jasonjgrey posted this 02 November 2018

HI i have noticed for a few days now that the desktop version for Windows and Themler which i have downloaded to the lastest version has some bugs in it for it the CMS screen where you choose Joomla and it takes for ever to load. I Dont know if its my PC or your server? Can you please have a look for me. ORr has other people have reported the same issue.

The other CMS buttons work perfectly except for Joomla. Can you please help me with this.

Thankyou

HI i have noticed for a few days now that the desktop version for Windows and Themler which i have downloaded to the lastest version has some bugs in it for it the CMS screen where you choose Joomla and it takes for ever to load. I Dont know if its my PC or your server? Can you please have a look for me. ORr has other people have reported the same issue. The other CMS buttons work perfectly except for Joomla. Can you please help me with this. Thankyou
Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 02 November 2018

Hi,

Could you please try to rename the following folder into joomla-old and try to run Themler once again:

C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx\joomla

Sincerely,
Nettie

Hi, Could you please try to rename the following folder into **joomla-old** and try to run Themler once again: C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx\joomla Sincerely, Nettie
jasonjgrey
7 Posts
jasonjgrey posted this 02 November 2018

HI nettie
Its still having issues. I have Tried what you have done and now its come up as this.

Thanks

Jason

HI nettie Its still having issues. I have Tried what you have done and now its come up as this. Thanks Jason
Support Team
Support Team posted this 4 weeks ago

Hello Jason,

I apologize for the delay in reply.

If the issue still exists, try the following:
1. Backup all theme folders somewhere on your computer if there are any. The path is shown in the Theme Management screen after selecting some CMS, for example, C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx\wordpress.
2. Uninstall Themler completely and also check the box for "Remove all CMS content".
3. Check if the following folders are still present:
C:\Program Files (x86)\Themler
C:\ProgramData\Themler
4. If they exist, remove them.
5. Reboot the machine after uninstalling Themler, so that all Themler services are removed for sure.
6. Temporarily disable antivirus and firewall.
7. Download latest version of Themler for Windows from themler.io, install it and try to start with Themler for Joomla.

Gina
Themler Support

Hello Jason, I apologize for the delay in reply. If the issue still exists, try the following: 1. Backup all theme folders somewhere on your computer if there are any. The path is shown in the Theme Management screen after selecting some CMS, for example, C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx\wordpress. 2. Uninstall Themler completely and also check the box for "Remove all CMS content". 3. Check if the following folders are still present: C:\Program Files (x86)\Themler C:\ProgramData\Themler 4. If they exist, remove them. 5. Reboot the machine after uninstalling Themler, so that all Themler services are removed for sure. 6. Temporarily disable antivirus and firewall. 7. Download latest version of Themler for Windows from themler.io, install it and try to start with Themler for Joomla. Gina Themler Support
You must log in or register to leave comments