I need a solution for templates out of date in Woocommerce for clients

Seagull
116 Posts
Seagull posted this 02 November 2018

I know that this has been asked on here over and over again and the reply is to basically dismiss the error message and to ignore it.

It's got to the point where new clients are losing trust in this as a solution and me as the designer and I do not feel comfortable in handing over a website to a new client with a prominent error being reported on the WP dashboard.

  1. Are you ever going to fix the templates.
  2. Is there some snippet or something that I can add to the functions.php to suppress it.
  3. What are you doing to ensure that Themler themes are going to work 100% with the planned updates for WordPress and Woocommerce.

Regards,
Angela

I know that this has been asked on here over and over again and the reply is to basically dismiss the error message and to ignore it. It's got to the point where new clients are losing trust in this as a solution and me as the designer and I do not feel comfortable in handing over a website to a new client with a prominent error being reported on the WP dashboard. 1. Are you ever going to fix the templates. 2. Is there some snippet or something that I can add to the functions.php to suppress it. 3. What are you doing to ensure that Themler themes are going to work 100% with the planned updates for WordPress and Woocommerce. Regards, Angela
Vote to pay developers attention to this features or issue.
4 Comments
Order By: Standard | Newest
Seagull
116 Posts
Seagull posted this 15 November 2018

2 weeks and no reply? Is Themler support really that dead now?

2 weeks and no reply? Is Themler support really that dead now?
Support Team
Support Team posted this 20 December 2018

Hello Angela,
I apologize for the delay in reply.
The notice about outdated files refer to the version of WooCommerce specified in those files. We will definitely update those files in future. Meanwhile you can update them manually by adjusting * @versionnumber to the one WooCommerce advises:

/woocommerce/archive-product.php change version to 3.4.0
/woocommerce/cart\cart.php change version to 3.5.0
/woocommerce/notices\error.php change version to 3.5.0, 
/woocommerce/notices\notice.php change version to 3.5.0, 
/woocommerce/notices\success.php change version to 3.5.0

Those files can be accessed in wp-admin -> Appearance -> Editor -> woocommerce folder

Gina
Themler Support

Hello Angela, I apologize for the delay in reply. The notice about outdated files refer to the version of WooCommerce specified in those files. We will definitely update those files in future. Meanwhile you can update them manually by adjusting * `@versionnumber` to the one WooCommerce advises: /woocommerce/archive-product.php change version to 3.4.0 /woocommerce/cart\cart.php change version to 3.5.0 /woocommerce/notices\error.php change version to 3.5.0, /woocommerce/notices\notice.php change version to 3.5.0, /woocommerce/notices\success.php change version to 3.5.0 Those files can be accessed in wp-admin -> Appearance -> Editor -> woocommerce folder Gina Themler Support
bsjelin
45 Posts
bsjelin posted this 07 March 2019

I thought we weren’t supposed to alter any files within the themes folder. Won’t any changes just be erased or overwritten when Themler editor saves or updates on the back end?

This seems like a horrible work around yet again. Probably won’t receive another update on this for a few more weeks or months.

I thought we weren’t supposed to alter any files within the themes folder. Won’t any changes just be erased or overwritten when Themler editor saves or updates on the back end? This seems like a horrible work around yet again. Probably won’t receive another update on this for a few more weeks or months.
Support Team
Support Team posted this 14 May 2019

We apologize for the delay, the files were updated in version 481.

Gina
Themler Support

We apologize for the delay, the files were updated in version 481. Gina Themler Support
You must log in or register to leave comments