can not make log in on themler

arawolf
243 Posts
arawolf posted this 05 November 2018

For the site dirkdewaele.be i can't open the template in the joomla site.. i get a white pop up with these error message : Warning: require_once(/customers/3/0/3/test-ararin.be/httpd.www/test2/administrator/includes/toolbar.php): failed to open stream: No such file or directory in /customers/3/0/3/test-ararin.be/httpd.www/test2/templates/dewaele18/app/index.php on line 25 Fatal error: require_once(): Failed opening required '/customers/3/0/3/test-ararin.be/httpd.www/test2/administrator/includes/toolbar.php' (include_path='.:/usr/share/php') in /customers/3/0/3/test-ararin.be/httpd.www/test2/templates/dewaele18/app/index.php on line 25
The site was just updated tot joomla 3,9,0, maybe this gives the problem

For the site dirkdewaele.be i can't open the template in the joomla site.. i get a white pop up with these error message : Warning: require_once(/customers/3/0/3/test-ararin.be/httpd.www/test2/administrator/includes/toolbar.php): failed to open stream: No such file or directory in /customers/3/0/3/test-ararin.be/httpd.www/test2/templates/dewaele18/app/index.php on line 25 Fatal error: require_once(): Failed opening required '/customers/3/0/3/test-ararin.be/httpd.www/test2/administrator/includes/toolbar.php' (include_path='.:/usr/share/php') in /customers/3/0/3/test-ararin.be/httpd.www/test2/templates/dewaele18/app/index.php on line 25 The site was just updated tot joomla 3,9,0, maybe this gives the problem

Last edited 05 November 2018 by arawolf

Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 05 November 2018

Hello,

There was a compatibility issue in Themler with Joomla 3.9.
You would need to implement the following fix on your side:
http://answers.themler.io/articles/173620/how-to-fix-the-error-after-updating-to-joomla-3-9

After that, please update to the latest Themler version and everything should be working fine.

Gina
Themler Support

Hello, There was a compatibility issue in Themler with Joomla 3.9. You would need to implement the following fix on your side: http://answers.themler.io/articles/173620/how-to-fix-the-error-after-updating-to-joomla-3-9 After that, please update to the latest Themler version and everything should be working fine. Gina Themler Support
Vitaliy WD
376 Posts
Vitaliy WD posted this 05 November 2018

Will be fine if you will update blank theme and check beta versions of CMS for compatibility with Themler :)
Developers wanted :)

Will be fine if you will update blank theme and check beta versions of CMS for compatibility with Themler :) Developers wanted :)
Support Team
Support Team posted this 06 November 2018

Hello,

Sorry for this, we will update the theme on the website soon and update this topic.

Sincerely,
Nettie

Hello, Sorry for this, we will update the theme on the website soon and update this topic. Sincerely, Nettie
You must log in or register to leave comments