Submenu under magnify on prestashop

Kevin Doussaint
14 Posts
Kevin Doussaint posted this 2 weeks ago

Hi,

When I put my mouse over my submenu wich is positionned on a picture (with magnify option that I cannot disable on prestashop ...) so the submenu under the magnify option, also on mobiles !

You can check it here : https://bytatiefofie.fr/tissus/274-tissu-maille-viscose-lurex-clair.html

I tried to make a z index to 0 on submenu and to 5 on picture but did not worked.

Thanks for help !

Kevin

Hi, When I put my mouse over my submenu wich is positionned on a picture (with magnify option that I cannot disable on prestashop ...) so the submenu under the magnify option, also on mobiles ! You can check it here : https://bytatiefofie.fr/tissus/274-tissu-maille-viscose-lurex-clair.html I tried to make a z index to 0 on submenu and to 5 on picture but did not worked. Thanks for help ! Kevin
Vote to pay developers attention to this features or issue.
2 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 2 weeks ago

Hello Kevin,

z-index for the product image is set to 100 right now while the submenu has z-index:0; at some levels and 100 at others (i.e. z-index of all levels of the menu (list item, dropdown, nav bar, etc.) matters here).

Try adding this code to Home -> Settings -> Additional CSS:

#wrap .mousetrap {
  z-index:99 !important;
}

Gina
Themler Support

Hello Kevin, z-index for the product image is set to 100 right now while the submenu has z-index:0; at some levels and 100 at others (i.e. z-index of all levels of the menu (list item, dropdown, nav bar, etc.) matters here). Try adding this code to Home -> Settings -> Additional CSS: #wrap .mousetrap { z-index:99 !important; } Gina Themler Support
Kevin Doussaint
14 Posts
Kevin Doussaint posted this 2 weeks ago

Hello Kevin,

z-index for the product image is set to 100 right now while the submenu has z-index:0; at some levels and 100 at others (i.e. z-index of all levels of the menu (list item, dropdown, nav bar, etc.) matters here).

Try adding this code to Home -> Settings -> Additional CSS:

#wrap .mousetrap {
  z-index:99 !important;
}

Gina
Themler Support

It works Fine thanks a lot Gina :)

> Hello Kevin, > > z-index for the product image is set to 100 right now while the submenu has z-index:0; at some levels and 100 at others (i.e. z-index of all levels of the menu (list item, dropdown, nav bar, etc.) matters here). > > Try adding this code to Home -> Settings -> Additional CSS: > > #wrap .mousetrap { > z-index:99 !important; > } > > Gina > Themler Support It works Fine thanks a lot Gina :)
You must log in or register to leave comments