html header not usable

brizzicomunicazione
34 Posts
brizzicomunicazione posted this 28 November 2018

Hi,

I would like to point out an old problem that I have never been able to solve:
Every time I try to open "additional html header", I am told that there is an error and that the project will be restarted.

Since the html header section is very important for making SEO additions, can you give me a solution within the project itself?

Thank you and greetings

Hi, I would like to point out an old problem that I have never been able to solve: Every time I try to open "additional html header", I am told that there is an error and that the project will be restarted. Since the html header section is very important for making SEO additions, can you give me a solution within the project itself? Thank you and greetings
Vote to pay developers attention to this features or issue.
10 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 30 November 2018

Hello,

Do you mean ADDITIONAL HEAD HTML?
Do you see the error if you click on "Expand Editor"?
Does it happen with particular project only?

Gina
Themler Support

Hello, Do you mean ADDITIONAL HEAD HTML? Do you see the error if you click on "Expand Editor"? Does it happen with particular project only? Gina Themler Support
brizzicomunicazione
34 Posts
brizzicomunicazione posted this 30 November 2018

Hi Gina,

Yes I mean right "ADDITIONAL HEAD HTML".
This problem appears when i click on "Expand Editor", in all the projects born of previous Artisteer projects; when I get "error" and the project reboots, the pop-up appears for an instant and then...puf!

Best regards,
Walt

Hi Gina, Yes I mean right "ADDITIONAL HEAD HTML". This problem appears when i click on "Expand Editor", in all the projects born of previous Artisteer projects; when I get "error" and the project reboots, the pop-up appears for an instant and then...puf! Best regards, Walt

Last edited 30 November 2018 by brizzicomunicazione

Support Team
Support Team posted this 19 December 2018

Sorry for the delay.
What type of project do you create?
If it is Wordpress, for example, additonal head html can be added directly in wp-admin -> Appearance -> Editor -> header.php, add the code before closing tag.

Gina
Themler Support

Sorry for the delay. What type of project do you create? If it is Wordpress, for example, additonal head html can be added directly in wp-admin -> Appearance -> Editor -> header.php, add the code before closing </head> tag. Gina Themler Support
brizzicomunicazione
34 Posts
brizzicomunicazione posted this 19 December 2018

Sorry Gina,
I forgot to specify: HTML
Walt

Sorry Gina, I forgot to specify: HTML Walt
Support Team
Support Team posted this 20 December 2018

In this case you will need to add the code to every .html file int he exported theme before closing tag.

I have just exported a theme from Artisteer to Themler - HTML format, opened it with Themler and added the code to Additional Head HTML (without clicking on Expand Editor first). This worked well without crashing (see attached).

I made sure my theme was updated in Themler first to version 475.

Gina
Themler Support

In this case you will need to add the code to every .html file int he exported theme before closing </head> tag. I have just exported a theme from Artisteer to Themler - HTML format, opened it with Themler and added the code to Additional Head HTML (without clicking on Expand Editor first). This worked well without crashing (see attached). I made sure my theme was updated in Themler first to version 475. Gina Themler Support
brizzicomunicazione
34 Posts
brizzicomunicazione posted this 20 December 2018

Hi Gina,

I already know this well and solve the problem only if you are transferring the project from Artisteer to Themler for the first time.
Unfortunately I have this problem for about 18 months and you can not bring back the clock! In fact, I asked for help in the past (post # 139861 August 2017).
In all this time I had to work on the source code: it is feasible but it is a long work and in the meantime the application has a bug!

Obviously now there is the new Nicepage application, but until now a new project will be ready (who knows when) the published site is done with themler and SEO is always evolving!

Thank you, and have a nice day,
Walt

Hi Gina, I already know this well and solve the problem only if you are transferring the project from Artisteer to Themler for the first time. Unfortunately I have this problem for about 18 months and you can not bring back the clock! In fact, I asked for help in the past (post # 139861 August 2017). In all this time I had to work on the source code: it is feasible but it is a long work and in the meantime the application has a bug! Obviously now there is the new Nicepage application, but until now a new project will be ready (who knows when) the published site is done with themler and SEO is always evolving! Thank you, and have a nice day, Walt
Support Team
Support Team posted this 20 December 2018

Walt,

I am sorry you had to do all that manual work.

Gina
Themler Support

Walt, I am sorry you had to do all that manual work. Gina Themler Support
brizzicomunicazione
34 Posts
brizzicomunicazione posted this 20 December 2018

:(
Walt

:( Walt
Support Team
Support Team posted this 20 December 2018

I checked your original post with this issue and the issue is in fact assigned to the developers and not fixed yet.

Gina

I checked your original post with this issue and the issue is in fact assigned to the developers and not fixed yet. Gina
brizzicomunicazione
34 Posts
brizzicomunicazione posted this 20 December 2018

Hope is the last thing to die (Italian way of speaking)!
Thank you
Walt

Hope is the last thing to die (Italian way of speaking)! Thank you Walt
You must log in or register to leave comments