License

Jspriso
3 Posts
Jspriso posted this 5 weeks ago

Hello,
I install Themler on my new laptop, but I can't understand why I am not able to work/modify the templates created without buying a new license.
I can understand that if I want to create and update new templates but not for olders already in production.

Hello, I install Themler on my new laptop, but I can't understand why I am not able to work/modify the templates created without buying a new license. I can understand that if I want to create and update new templates but not for olders already in production.
Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 5 weeks ago

Hello,

You should be able to edit already created themes in any case, if you haven't installed new CMS version that is not supported in old Themler versions. Have you updated Joomla recently?

Sincerely,
Nettie

Hello, You should be able to edit already created themes in any case, if you haven't installed new CMS version that is not supported in old Themler versions. Have you updated Joomla recently? Sincerely, Nettie
Jspriso
3 Posts
Jspriso posted this 5 weeks ago

Have you updated Joomla recently?
- Yes I do. Currently updated to Joomla 3.9.1
And I installed the downloaded Themler V456

Thanks for your help

Have you updated Joomla recently? - Yes I do. Currently updated to Joomla 3.9.1 And I installed the downloaded Themler V456 Thanks for your help
Support Team
Support Team posted this 4 weeks ago

Hello,

Please follow these steps to fix the current theme:
https://answers.themler.io/articles/173620/how-to-fix-the-error-after-updating-to-joomla-3-9

Sincerely,
Nettie

Hello, Please follow these steps to fix the current theme: https://answers.themler.io/articles/173620/how-to-fix-the-error-after-updating-to-joomla-3-9 Sincerely, Nettie
You must log in or register to leave comments