I can't find Page Propperties to hide menu on static page

arsov
7 Posts
arsov posted this 2 weeks ago

I saw some topic about this question but seems that new Themler doesn't have Page Properties either Add page anymore, so I can't figure how to disable menu on just one static page, to make it landing page for this site I'm working on.

thanks in advance for any answer,
Alex

I saw some topic about this question but seems that new Themler doesn't have Page Properties either Add page anymore, so I can't figure how to disable menu on just one static page, to make it landing page for this site I'm working on. thanks in advance for any answer, Alex
Vote to pay developers attention to this features or issue.
6 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 2 weeks ago

Hello Alex,

if we are taking about HTML templates, then you can add new page under Pages dropdown:

add-page.png

Go to Properties under same dropdown to find specific page settings, including setting to show/ hide menu:

show-menu.png

Gina
Themler Support

Hello Alex, if we are taking about HTML templates, then you can add new page under Pages dropdown: !add-page.png! Go to Properties under same dropdown to find specific page settings, including setting to show/ hide menu: !show-menu.png! Gina Themler Support
arsov
7 Posts
arsov posted this 2 weeks ago

I don't know, but seems that my Themler is not the same as yours.
Also when I go in properties, it shows me Settings and not Page Properties.

Don't know what to do. I've tried everything but can't find this page properties.

I don't know, but seems that my Themler is not the same as yours. Also when I go in properties, it shows me Settings and not Page Properties. Don't know what to do. I've tried everything but can't find this page properties.

Last edited 2 weeks ago by arsov

Support Team
Support Team posted this 2 weeks ago

This is because you are creating Wordpress template, not HTML site.

Other projects types, apart from HTML, don't have page properties.
If you don't need to show menu on home page in Wordpress template, just remove the menu from Home template. Make sure you have different header for other templates (page, Blog, etc).

Gina
Themler Support

This is because you are creating Wordpress template, not HTML site. Other projects types, apart from HTML, don't have page properties. If you don't need to show menu on home page in Wordpress template, just remove the menu from Home template. Make sure you have different header for other templates (page, Blog, etc). Gina Themler Support
arsov
7 Posts
arsov posted this 2 weeks ago

Actually, I want to remove just from one particular page, not from home template. So, this can not be done in Themler ( even not sure how to apply different header for particular pages. )

So, there is no way to set this manually in Themler inside Wordpress or even on page. I presume the only way is to add display none into CSS file. Right?

Actually, I want to remove just from one particular page, not from home template. So, this can not be done in Themler ( even not sure how to apply different header for particular pages. ) So, there is no way to set this manually in Themler inside Wordpress or even on page. I presume the only way is to add display none into CSS file. Right?
Support Team
Support Team posted this 2 weeks ago

Removing it from Home template should make the menu disappear on home page only, since other pages are using different template. But if you want you can add the CSS you mentioned.

This code shoudl work for any wordpress template:

.home header nav {
display:none!important;}

If it doesn't, please, provide the link to the site.

Gina
Themler Support

Removing it from Home template should make the menu disappear on home page only, since other pages are using different template. But if you want you can add the CSS you mentioned. This code shoudl work for any wordpress template: .home header nav { display:none!important;} If it doesn't, please, provide the link to the site. Gina Themler Support
arsov
7 Posts
arsov posted this 2 weeks ago

Thanks Gina. :-)

Thanks Gina. :-)
You must log in or register to leave comments