Cache

deevando
15 Posts
deevando posted this 15 February 2019

I have this problem.
Joomla Template:

Sorry, an error has occurred. Please clear your browser cache.

The webpage is in a hosting and the problem happens in several computers and diferent place.. Then I think not problem of browser cache, the problem in the hosting cache.. How can be resolved the problem?

Thanks.

I have this problem. Joomla Template: Sorry, an error has occurred. Please clear your browser cache. The webpage is in a hosting and the problem happens in several computers and diferent place.. Then I think not problem of browser cache, the problem in the hosting cache.. How can be resolved the problem? Thanks.
Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 15 February 2019

Hello,

Please try these steps:
1. Temporary disable all third-party CMS plugins, components and modules.
2. Clear cache:
http://answers.themler.com/articles/8713/error-sorry-an-error-has-occurred-please-clear-your-browser-cache
3. Clear AppCache. Use Chrome browser for this:
http://answers.themler.com/articles/14063/how-to-clear-appcache

Sincerely,
Nettie

Hello, Please try these steps: 1. Temporary disable all third-party CMS plugins, components and modules. 2. Clear cache: http://answers.themler.com/articles/8713/error-sorry-an-error-has-occurred-please-clear-your-browser-cache 3. Clear AppCache. Use Chrome browser for this: http://answers.themler.com/articles/14063/how-to-clear-appcache Sincerely, Nettie
deevando
15 Posts
deevando posted this 16 February 2019

I have done everything that has occurred to me and reviewed everything that I think it can be but I do not get it. From several computers the same problem. I enclose the credentials in private to see if they can see the problem and so have it clear in case it happens to me at another time since I do not want it to happen later and I have to reinstall everything. Thank you.

I have done everything that has occurred to me and reviewed everything that I think it can be but I do not get it. From several computers the same problem. I enclose the credentials in private to see if they can see the problem and so have it clear in case it happens to me at another time since I do not want it to happen later and I have to reinstall everything. Thank you.
FrenchSpy
4 Posts
FrenchSpy posted this 5 days ago

Well, if the development of sites, then I would advise you to use the CMS and put on European hosting. Personally, I and all my friends use the VPS services kvm vps. After all, they work much better than standard hosting. Moreover, they use SSDs to speed up their work, which is very important for the operation of sites and databases.

Well, if the development of sites, then I would advise you to use the CMS and put on European hosting. Personally, I and all my friends use the VPS services [kvm vps][1]. After all, they work much better than standard hosting. Moreover, they use SSDs to speed up their work, which is very important for the operation of sites and databases. [1]: https://host4.biz/en/vps
You must log in or register to leave comments