video on header

arawolf
225 Posts
arawolf posted this 3 weeks ago

I put a video on the header in the home page ( on desktop ) it works fine. But on the other page's, the video playsbut also the title is visible. Ans on phone modus the video isn't visibly at all. See for yourselves https://test-ararin.be/test1/
Who can help me please?

I put a video on the header in the home page ( on desktop ) it works fine. But on the other page's, the video playsbut also the title is visible. Ans on phone modus the video isn't visibly at all. See for yourselves https://test-ararin.be/test1/ Who can help me please?
Vote to pay developers attention to this features or issue.
8 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 3 weeks ago

Hello Kris,

When you switch to phone view in Themler, do you see the video?
If you don't, switch back to desktop mode and make sure you haven't disabled video Display On for responsive modes:

video-display-on.png

Gina
Themler Support

Hello Kris, When you switch to phone view in Themler, do you see the video? If you don't, switch back to desktop mode and make sure you haven't disabled video Display On for responsive modes: !video-display-on.png! Gina Themler Support
arawolf
225 Posts
arawolf posted this 3 weeks ago

and the issue with the title?

and the issue with the title?
arawolf
225 Posts
arawolf posted this 3 weeks ago

seems to work... but the issue with the title is strange. Only on the lay outs for tablet or phone i see the title. The title must be invisible.

seems to work... but the issue with the title is strange. Only on the lay outs for tablet or phone i see the title. The title must be invisible.
Support Team
Support Team posted this 3 weeks ago

Seems like the video on all pages but home has info still enabled. Try switching to Page or Default template in Joomla and hide controls for the video:

hide-control-bar-for-video.png

If that doesn't work, add this code to the end of the video URL (make sure you do this for all templates where your video is placed): &showinfo=0

Gina
Themler Support

Seems like the video on all pages but home has info still enabled. Try switching to Page or Default template in Joomla and hide controls for the video: !hide-control-bar-for-video.png! If that doesn't work, add this code to the end of the video URL (make sure you do this for all templates where your video is placed): `&showinfo=0` Gina Themler Support
arawolf
225 Posts
arawolf posted this 3 weeks ago

nothing is working, sorry ??

nothing is working, sorry ??
Tyushkin.Aleksey
11 Posts
Tyushkin.Aleksey posted this 2 weeks ago

nothing is working, sorry ??

I inserted the HTML5 video container into the header section and configured css for video.
https://pro.teos34.ru/
https://teos34.ru/

> nothing is working, sorry ?? I inserted the HTML5 video container into the header section and configured css for video. https://pro.teos34.ru/ https://teos34.ru/
arawolf
225 Posts
arawolf posted this 2 weeks ago

maybe some more explanation please

maybe some more explanation please
Support Team
Support Team posted this 2 weeks ago

Hello Kris,

It seems that "disable info" parameter has been disabled for youtube videos, check here: https://stackoverflow.com/questions/54173986/youtube-embed-link-remove-title-watch-later-share-link

The title will always be there now.

You can try uploading the video to your own server and add the link to it in Themler (instead of adding the link to youtube).

Gina
Themler Support

Hello Kris, It seems that "disable info" parameter has been disabled for youtube videos, check here: https://stackoverflow.com/questions/54173986/youtube-embed-link-remove-title-watch-later-share-link The title will always be there now. You can try uploading the video to your own server and add the link to it in Themler (instead of adding the link to youtube). Gina Themler Support
You must log in or register to leave comments